<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Oracles: World’s First Hybrid AR Board Game | NOVO Audio and Technology Magazine</title>

    <meta HTTP-EQUIV="CACHE-CONTROL" CONTENT="PUBLIC, MAX-AGE=86400">
    <meta HTTP-EQUIV="ROBOTS" CONTENT="INDEX, FOLLOW">

    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="admin">
    <link async rel="pingback" href="http://novo.press/xmlrpc.php" />

	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">
	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">

	<!--link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.1">
	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.1"-->

	

	<!--script async src="/wp-content/themes/Newspaper/js/adsbygoogle.js"></script-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Feed" href="http://novo.press/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Comments Feed" href="http://novo.press/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Oracles: World’s First Hybrid AR Board Game Comments Feed" href="http://novo.press/oracles-worlds-first-hybrid-ar-board-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/novo.press\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-group-css' href='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/style.css,wp-content/plugins/wordpress-social-login/assets/css/style.css,wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://novo.press/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://novo.press/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://novo.press/wp-json/' />
<meta name="generator" content="WordPress 4.4.6" />
<link rel="canonical" href="http://novo.press/oracles-worlds-first-hybrid-ar-board-game/" />
<link rel='shortlink' href='http://wp.me/p30fO1-5kr' />
<link rel="alternate" type="application/json+oembed" href="http://novo.press/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnovo.press%2Foracles-worlds-first-hybrid-ar-board-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://novo.press/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnovo.press%2Foracles-worlds-first-hybrid-ar-board-game%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A0eP0pkyEo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A0eP0pkyEo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A0eP0pkyEo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A0eP0pkyEo">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A0eP0pkyEo">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A0eP0pkyEo">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]><script async src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oracles: World’s First Hybrid AR Board Game" />
<meta property="og:url" content="http://novo.press/oracles-worlds-first-hybrid-ar-board-game/" />
<meta property="og:description" content="Meet the world&#8217;s first hybrid game that combines a traditional gameboard together with an Augmented Reality (AR) experience!  Designed by a Toronto-based company, Oracles will be launching in…" />
<meta property="article:published_time" content="2018-08-09T13:04:56+00:00" />
<meta property="article:modified_time" content="2018-08-09T13:04:56+00:00" />
<meta property="og:site_name" content="NOVO Audio and Technology Magazine" />
<meta property="og:image" content="http://novo.press/wp-content/uploads/2018/08/Oracles-Media-Kit-20180713-21.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@taveshow" />
<meta name="twitter:image" content="http://novo.press/wp-content/uploads/2018/08/Oracles-Media-Kit-20180713-21.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@taveshow" />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://novo.press/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://novo.press/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://novo.press/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

    
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9570685-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- AddEvent Calendar Button script (added by Suave, May 2018) -->
<script type="text/javascript" src="https://addevent.com/libs/atc/1.6.1/atc.min.js" async defer></script>

</head>
<body class="single single-post postid-20487 single-format-standard td-full-layout td_responsive oracles-worlds-first-hybrid-ar-board-game wpb-js-composer js-comp-ver-3.6.8 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<style type="text/css">
    .sf-menu > .td-not-mega > a {
            color: #fff;
    }
</style>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1673501926257643',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-10942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-10942"><a href="http://novo.press/latest-news/">Latest News</a></li>
<li id="menu-item-13824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13824"><a href="http://novo.press/category/features/technology/">Technology</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-397"><a href="http://novo.press/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10689"><a href="http://novo.press/category/features/audio/">Audio</a></li>
	<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-17850"><a href="http://novo.press/category/features/technology/">Technology</a></li>
	<li id="menu-item-10699" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10699"><a href="http://novo.press/category/features/video/">Video</a></li>
	<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10695"><a href="http://novo.press/category/features/home-theater-setup-and-connection/">Home Theater Setup and Connection</a></li>
	<li id="menu-item-10696" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10696"><a href="http://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/">Improving the Sound of Your System/Room Acoustics</a></li>
	<li id="menu-item-10692" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10692"><a href="http://novo.press/category/features/beginner-articles/">Beginner Articles</a></li>
	<li id="menu-item-10691" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10691"><a href="http://novo.press/category/features/audio-video-technology/">Audio Video Technology</a></li>
	<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10694"><a href="http://novo.press/category/features/holiday-gift-ideas/">Holiday Gift Ideas</a></li>
	<li id="menu-item-10697" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10697"><a href="http://novo.press/category/features/meet-the-manufacturer/">Meet the Manufacturer</a></li>
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10690"><a href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li>
	<li id="menu-item-10693" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10693"><a href="http://novo.press/category/features/diy-do-it-yourself/">DIY (do it yourself)</a></li>
	<li id="menu-item-10698" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10698"><a href="http://novo.press/category/features/terminology/">Terminology</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-396"><a href="http://novo.press/buyerguide/">Buyer Guides</a>
<ul class="sub-menu">
	<li id="menu-item-13792" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13792"><a href="http://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/">Portable Audio (Headphones, Earphones, Amps, DACs)</a></li>
	<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10686"><a href="http://novo.press/category/features/buyer-guides/audio-components/">Audio Components</a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10688"><a href="http://novo.press/category/features/buyer-guides/video-components/">TVs and Projectors</a></li>
	<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10687"><a href="http://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/">Other (Remotes, AV Furnitures &#038; Accessories)</a></li>
</ul>
</li>
<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-953"><a href="http://novo.press/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-10756" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10756"><a href="http://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/">Headphones/Earphones (and Heaphone Amplifiers)</a></li>
	<li id="menu-item-10764" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10764"><a href="http://novo.press/category/reviews/turntables/">Turntables</a></li>
	<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10761"><a href="http://novo.press/category/reviews/speakers-and-subwoofers/">Speakers and Subwoofers</a></li>
	<li id="menu-item-19261" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-19261"><a href="http://novo.press/category/reviews/wireless-speakers/">Wireless Speakers</a></li>
	<li id="menu-item-10750" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10750"><a href="http://novo.press/category/reviews/2-channel-amps-preamps/">2-Channel Amps, Preamps</a></li>
	<li id="menu-item-10754" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10754"><a href="http://novo.press/category/reviews/dacs-digital-to-analog-converters/">DACs (Digital to Analog Converters)</a></li>
	<li id="menu-item-10755" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10755"><a href="http://novo.press/category/reviews/digital-music-components/">Digital Music Components</a></li>
	<li id="menu-item-16919" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-16919"><a href="http://novo.press/category/reviews/cables/">Cables</a></li>
	<li id="menu-item-10751" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10751"><a href="http://novo.press/category/reviews/av-receivers/">AV Receivers</a></li>
	<li id="menu-item-10762" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10762"><a href="http://novo.press/category/reviews/television-sets/">Television Sets</a></li>
	<li id="menu-item-10760" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10760"><a href="http://novo.press/category/reviews/projectors/">Projectors</a></li>
	<li id="menu-item-10752" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10752"><a href="http://novo.press/category/reviews/blu-ray-and-dvd-players/">Blu-ray and DVD Players</a></li>
	<li id="menu-item-10753" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10753"><a href="http://novo.press/category/reviews/cd-playersuniversal-players/">CD Players/Universal Players</a></li>
	<li id="menu-item-10758" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10758"><a href="http://novo.press/category/reviews/power-conditioning-gear/">Power Conditioning Gear</a></li>
	<li id="menu-item-10757" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10757"><a href="http://novo.press/category/reviews/other-gear/">Other Gear</a></li>
	<li id="menu-item-10759" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10759"><a href="http://novo.press/category/reviews/projector-screens/">Projector Screens</a></li>
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10767"><a href="http://novo.press/category/reviews/video-gaming/">Video Gaming</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10766"><a href="http://novo.press/category/reviews/universal-remotes/">Universal Remotes</a></li>
	<li id="menu-item-10765" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10765"><a href="http://novo.press/category/reviews/tv-calibration-products/">TV Calibration Products</a></li>
	<li id="menu-item-10763" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10763"><a href="http://novo.press/category/reviews/tuners/">Tuners</a></li>
</ul>
</li>
<li id="menu-item-12911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-not-mega menu-item-12911"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost</a>
<ul class="sub-menu">
	<li id="menu-item-15271" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15271"><a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/">Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</a></li>
	<li id="menu-item-12910" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12910"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost Cables, Power Products &#038; Resonance Control Devices</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12895"><a href="http://wp.me/p30fO1-3lO">Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</a></li>
</ul>
</li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-398"><a href="http://novo.press/digital-edition/">Digital Editions</a></li>
<li id="menu-item-18084" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-18084"><a href="http://novo.press/novo-sign-up/">Newsletter</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-not-mega menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li id="menu-item-17568" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-17568"><a href="http://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-331"><a href="http://novo.press//?page_id=354">MANUFACTURER LINKS</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-544"><a href="http://novo.press/contact-us/">CONTACT US</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://novo.press"><img width="300" src="http://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" alt=""/></a>
                        <meta itemprop="name" content="NOVO Audio and Technology Magazine">
                                    </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://novo.press"><img width="300"  src="http://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" alt=""/></a>
                                    <meta itemprop="name" content="NOVO Audio and Technology Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-10942"><a href="http://novo.press/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13824"><a href="http://novo.press/category/features/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-397"><a href="http://novo.press/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10689"><a href="http://novo.press/category/features/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-17850"><a href="http://novo.press/category/features/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10699"><a href="http://novo.press/category/features/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10695"><a href="http://novo.press/category/features/home-theater-setup-and-connection/">Home Theater Setup and Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10696"><a href="http://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/">Improving the Sound of Your System/Room Acoustics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10692"><a href="http://novo.press/category/features/beginner-articles/">Beginner Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10691"><a href="http://novo.press/category/features/audio-video-technology/">Audio Video Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10694"><a href="http://novo.press/category/features/holiday-gift-ideas/">Holiday Gift Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10697"><a href="http://novo.press/category/features/meet-the-manufacturer/">Meet the Manufacturer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10690"><a href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10693"><a href="http://novo.press/category/features/diy-do-it-yourself/">DIY (do it yourself)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10698"><a href="http://novo.press/category/features/terminology/">Terminology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-396"><a href="http://novo.press/buyerguide/">Buyer Guides</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13792"><a href="http://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/">Portable Audio (Headphones, Earphones, Amps, DACs)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10686"><a href="http://novo.press/category/features/buyer-guides/audio-components/">Audio Components</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10688"><a href="http://novo.press/category/features/buyer-guides/video-components/">TVs and Projectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10687"><a href="http://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/">Other (Remotes, AV Furnitures &#038; Accessories)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-953"><a href="http://novo.press/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10756"><a href="http://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/">Headphones/Earphones (and Heaphone Amplifiers)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10764"><a href="http://novo.press/category/reviews/turntables/">Turntables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10761"><a href="http://novo.press/category/reviews/speakers-and-subwoofers/">Speakers and Subwoofers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-19261"><a href="http://novo.press/category/reviews/wireless-speakers/">Wireless Speakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10750"><a href="http://novo.press/category/reviews/2-channel-amps-preamps/">2-Channel Amps, Preamps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10754"><a href="http://novo.press/category/reviews/dacs-digital-to-analog-converters/">DACs (Digital to Analog Converters)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10755"><a href="http://novo.press/category/reviews/digital-music-components/">Digital Music Components</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-16919"><a href="http://novo.press/category/reviews/cables/">Cables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10751"><a href="http://novo.press/category/reviews/av-receivers/">AV Receivers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10762"><a href="http://novo.press/category/reviews/television-sets/">Television Sets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10760"><a href="http://novo.press/category/reviews/projectors/">Projectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10752"><a href="http://novo.press/category/reviews/blu-ray-and-dvd-players/">Blu-ray and DVD Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10753"><a href="http://novo.press/category/reviews/cd-playersuniversal-players/">CD Players/Universal Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10758"><a href="http://novo.press/category/reviews/power-conditioning-gear/">Power Conditioning Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10757"><a href="http://novo.press/category/reviews/other-gear/">Other Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10759"><a href="http://novo.press/category/reviews/projector-screens/">Projector Screens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10767"><a href="http://novo.press/category/reviews/video-gaming/">Video Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10766"><a href="http://novo.press/category/reviews/universal-remotes/">Universal Remotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10765"><a href="http://novo.press/category/reviews/tv-calibration-products/">TV Calibration Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10763"><a href="http://novo.press/category/reviews/tuners/">Tuners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-not-mega menu-item-12911"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15271"><a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/">Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12910"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost Cables, Power Products &#038; Resonance Control Devices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12895"><a href="http://wp.me/p30fO1-3lO">Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-398"><a href="http://novo.press/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-18084"><a href="http://novo.press/novo-sign-up/">Newsletter</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://novo.press/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
                    <article id="post-20487" class="post-20487 post type-post status-publish format-standard has-post-thumbnail hentry category-home" itemscope itemtype="http://schema.org/Article">

        <header>
	<br>

<!--
<a href="http://www.taveshow.com" target="_blank">
<img src="http://novo.press/images/ads/TAVES%20banner%20728%20x%2090%20high.jpg" border="0" />
</a>
<br>
<br>
-->

<a href="http://bit.ly/arcamnovo" target="_blank">
<img src="http://novo.press/wp-content/uploads/2017/11/novo-web-ad-V2.jpg" border="0" />
</a>
<br>
<br>

<a href="http://bit.ly/updatetvnovo" target="_blank">
<img src="http://novo.press/wp-content/uploads/2017/12/Update-TV-and-Stereo-01.jpg" border="0" />
</a>
<br>
<br>

<a href="http://bit.ly/tricellent" target="_blank">
<img src="http://novo.press/wp-content/uploads/2018/04/tricell-2018-01.gif" border="0" />
</a>
<br>
<br>

<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
<!-- 728x90 -->
<!--
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="5279081344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br>	
-->

            <h1 itemprop="name" class="entry-title">Oracles: World’s First Hybrid AR Board Game</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://novo.press/category/home/">Home</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-08-09T13:04:56+00:00" >Aug 9, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/oracles-worlds-first-hybrid-ar-board-game/#respond"></span>0</div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <p><a href="http://novo.press/wp-content/uploads/2018/08/Oracles-Media-Kit-20180713-21.jpg" rel="attachment wp-att-20488"><img class="alignnone size-full wp-image-20488" src="http://novo.press/wp-content/uploads/2018/08/Oracles-Media-Kit-20180713-21.jpg" alt="PowerPoint Presentation" width="720" height="405" /></a></p>
<p>Meet the world&#8217;s first hybrid game that combines a traditional gameboard together with an Augmented Reality (AR) experience!  Designed by a Toronto-based company, Oracles will be launching in a few weeks on Kickstarter.  Oracles is a 2 to 10 player team-oriented combat strategy board game that promises a gaming experience like no other. The objective is to win the game by occupying your enemy’s tavern. Like a traditional board game, it has a gridded physical board for the tactile movement of the figurines, painted miniatures, character cards, tokens and die. The game comes with 26 figurines and 158 tokens.  When used together with the company&#8217;s AR mobile app (for iOS and Android), players will be able to see special characters and elements that are not visible on the gameboard.  Check out a cool preview video of the game below:</p>
<p><span class='embed-youtube' style='text-align:center; display: block;'><iframe class='youtube-player' type='text/html' width='700' height='424' src='http://www.youtube.com/embed/t1cLI-oSarw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' frameborder='0' allowfullscreen='true'></iframe></span></p>
        </div>
        <div class="clearfix"></div>

        <footer>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="5279081344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

            	    
<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="//novo.press/wp-content/themes/Newspaper/icontact.html" height="160" width="100%" scrolling="yes" class="iframe-class" frameborder="0"></iframe>
                        
            
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Oracles: World’s First Hybrid AR Board Game&url=http://novo.press/oracles-worlds-first-hybrid-ar-board-game/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnovo.press%2Foracles-worlds-first-hybrid-ar-board-game%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://novo.press/oracles-worlds-first-hybrid-ar-board-game/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://novo.press/oracles-worlds-first-hybrid-ar-board-game/&amp;media=http://novo.press/wp-content/uploads/2018/08/Oracles-Media-Kit-20180713-21.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>            <div class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://novo.press/oracles-worlds-first-hybrid-ar-board-game/" data-text="Oracles: World’s First Hybrid AR Board Game" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://novo.press/oracles-worlds-first-hybrid-ar-board-game/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://novo.press/oracles-worlds-first-hybrid-ar-board-game/"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>            <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://novo.press/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://novo.press/wilson-benesch-eminence-loudspeaker-the-aston-martin-of-speakers/">Wilson Benesch Eminence Loudspeaker, the Aston Martin of Speakers</a></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://novo.press/author/chf-staff/"><img alt='' src='http://2.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a itemprop="author" href="http://novo.press/author/chf-staff/">admin</a></div><div class="vcard author"><span class="fn"></span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/wilson-benesch-eminence-loudspeaker-the-aston-martin-of-speakers/" rel="bookmark" title="Wilson Benesch Eminence Loudspeaker, the Aston Martin of Speakers"><img width="248" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/08/Wilson-Benesch-Eminence-Loudspeaker.jpg" alt="" title="Wilson Benesch Eminence Loudspeaker, the Aston Martin of Speakers"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/wilson-benesch-eminence-loudspeaker-the-aston-martin-of-speakers/" rel="bookmark" title="Wilson Benesch Eminence Loudspeaker, the Aston Martin of Speakers">Wilson Benesch Eminence Loudspeaker, the Aston Martin of Speakers</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-08-09T12:18:18+00:00" >Aug 9, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/wilson-benesch-eminence-loudspeaker-the-aston-martin-of-speakers/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/wallet-42-workshop-at-taves-2018-bitcoin-hardware-wallet-workshop/" rel="bookmark" title="Wallet 42 Workshop at TAVES 2018 – Bitcoin Hardware Wallet Workshop"><img width="239" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/08/Wallet-42-720.jpg" alt="" title="Wallet 42 Workshop at TAVES 2018 – Bitcoin Hardware Wallet Workshop"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/wallet-42-workshop-at-taves-2018-bitcoin-hardware-wallet-workshop/" rel="bookmark" title="Wallet 42 Workshop at TAVES 2018 – Bitcoin Hardware Wallet Workshop">Wallet 42 Workshop at TAVES 2018 – Bitcoin Hardware Wallet Workshop</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-08-03T15:01:16+00:00" >Aug 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/wallet-42-workshop-at-taves-2018-bitcoin-hardware-wallet-workshop/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/novo-high-end-magazine-is-looking-for-new-contributors/" rel="bookmark" title="NOVO High-End Magazine is Looking for new Contributors"><img width="240" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/08/novo-high-end-screenshot.jpg" alt="" title="NOVO High-End Magazine is Looking for new Contributors"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/novo-high-end-magazine-is-looking-for-new-contributors/" rel="bookmark" title="NOVO High-End Magazine is Looking for new Contributors">NOVO High-End Magazine is Looking for new Contributors</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-08-01T18:23:15+00:00" >Aug 1, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/novo-high-end-magazine-is-looking-for-new-contributors/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/3rius-to-showcase-exciting-new-tech-at-taves-2018-including-the-holod3ck-and-mgear/" rel="bookmark" title="3RIUS to Showcase Exciting New Tech at TAVES 2018 &#8211; Including the HOLOD3CK and MGEAR!"><img width="291" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/07/Holod3ck-Robeco-his-MiniTwin2-720.jpg" alt="" title="3RIUS to Showcase Exciting New Tech at TAVES 2018 &#8211; Including the HOLOD3CK and MGEAR!"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/3rius-to-showcase-exciting-new-tech-at-taves-2018-including-the-holod3ck-and-mgear/" rel="bookmark" title="3RIUS to Showcase Exciting New Tech at TAVES 2018 &#8211; Including the HOLOD3CK and MGEAR!">3RIUS to Showcase Exciting New Tech at TAVES 2018 &#8211; Including the HOLOD3CK and MGEAR!</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-07-31T13:38:22+00:00" >Jul 31, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/3rius-to-showcase-exciting-new-tech-at-taves-2018-including-the-holod3ck-and-mgear/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oracles-worlds-first-hybrid-ar-board-game/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://novo.press/wplogin?redirect_to=http%3A%2F%2Fnovo.press%2Foracles-worlds-first-hybrid-ar-board-game%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login With Facebook to Comment:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://novo.press/wplogin?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fnovo.press%2Foracles-worlds-first-hybrid-ar-board-game%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://novo.press/wp-content/plugins/wordpress-social-login/assets/img/32x32/icondock/facebook.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

		</div><!-- #respond -->
		                                                    </div> <!-- /.content -->


		 
            </div>
            <div class="span4 column_container" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=102&cid=1095344&lid=10485"></script>

<p align="center">
<a href="http://bit.ly/brystonj18" target="new"><img src="http://novo.press/wp-content/uploads/2018/06/NOVO-BP-17-Cubed-small.gif"></a><br>
</p>

<p align="center">
<a href="http://bit.ly/2mtPzUP" target="new"><img src="http://novo.press/wp-content/uploads/2017/03/Audio-Research-312x110-The-Classic_NOVO.jpg"></a><br>
</p>

<p align="center">
<a href="http://bit.ly/2G4C3Cu" target="new"><img src="http://novo.press/wp-content/uploads/2018/03/parts-connexion-2018-2.gif"></a><br>
</p>

<!-- 
<p align="center">
<a href="http://www.taveshow.com" target="new"><img src="http://novo.press/wp-content/uploads/2016/08/TAVES312x110.jpg"></a><br>
</p>
-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 - Large Rectangle CANADA HiFi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="7432045744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p align="center">
<a href="http://bit.ly/ma_silver" target="_blank"><img style="border:0px" src="http://novo.press/wp-content/uploads/2017/11/NOVO_Silver6G_AD_Nov2017.gif"></a>
</p>

<p align="center">
<a href="http://www.nordost.com" target="new"><img src="http://novo.press/images/ads/nordost.gif"></a><br>
</p>

<p align="center">
<a href="http://bit.ly/skogrand" target="new"><img src="http://novo.press/images/ads/Skogrand Cables.jpg"></a><br>
</p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p align="center">

<a href="http://bit.ly/plurison2018" target="_blank"><img src="http://novo.press/wp-content/uploads/2018/07/plurison2018.jpg" border=0></a>
<br>
<br>
<a href="http://bit.ly/acoustictech" target="_blank"><img src="http://novo.press/wp-content/uploads/2018/03/acoustic_technologies.gif" border=0></a>
<br>
<br>
<a href="https://www.chestergroup.org/newyorkaudioshow/2018" target="_blank"><img src="http://novo.press/wp-content/uploads/2018/05/NY18_WebAd.jpg" border=0></a>
</p>

<table><tr><td>
  <a href="http://www.facebook.com/novo360" target="_blank"><img src="http://novo.press/wp-content/uploads/2017/01/Facebook-Tile-NOVO-Magazine.jpg" /></a>
</td><td>
  <a href="http://www.twitter.com/novo360" target="_blank"><img src="http://novo.press/wp-content/uploads/2017/01/Twitter-Tile-NOVO-Magazine.jpg" /></a>
</td></tr></table> 

<h2>NOVO Partners</h2>
<br>
<a href="http://www.enjoythemusic.com/" target="_blank"><img src="http://novo.press/wp-content/uploads/2018/04/enjoythemusic.jpg" border=0></a>
</p>
</div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://www.enjoythemusic.com/enjoythemusic.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://novo.press/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.enjoythemusic.com/">Enjoy the Music News</a></span></div><ul><li><a class='rsswidget' href='http://www.enjoythemusic.com/magazine/viewpoint/0818/How_To_Listen_Through_A_Song.htm'>How To Listen Through A Song: A few pointers....</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>Qubuz Is Official Hi-Res Music Streaming Partner During RMAF 2018</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/magazine/equipment/0818/Dynaco_ST70_Series_3_Tube_Amplifier_Review.htm'>World Premiere Review! Dynaco ST-70 Series 3 Stereo Tube Amplifier</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>23rd Annual Summer Against Hunger By The Cable Company</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/hifi_plus/'>Hi-Fi+&#039;s August Magazine Features Many High-End Audio Reviews</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/hifi_world/'>Hi-Fi World&#039;s September 2018 Issue Features Great Articles And Reviews</a></li></ul></aside><aside class="widget widget_top-posts"><div class="block-title"><span>Popular Articles (Last 48 Hours)</span></div><ul>				<li>
										<a href="http://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="http://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
									</li>
							<li>
										<a href="http://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
									</li>
							<li>
										<a href="http://novo.press/adventures-in-sound-with-the-totem-tribe-tower-speakers/" class="bump-view" data-bump-view="tp">
						Adventures In Sound With The Totem Tribe Tower Speakers					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
									</li>
							<li>
										<a href="http://novo.press/jbl-4312-se-70th-anniversary-monitor-speakers/" class="bump-view" data-bump-view="tp">
						JBL 4312 SE 70th Anniversary Monitor Speakers					</a>
									</li>
							<li>
										<a href="http://novo.press/upgrading-an-audio-system-with-nordost-norse-2-heimdall-2-cables/" class="bump-view" data-bump-view="tp">
						Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables					</a>
									</li>
							<li>
										<a href="http://novo.press/10-tips-for-tuning-your-turntable-improve-your-listening-experience-by-implementing-a-high-quality-dac-in-your-music-system/" class="bump-view" data-bump-view="tp">
						10 Tips For Tuning Your Turntable: From Maintenance to Upgrades and Tweaks					</a>
									</li>
							<li>
										<a href="http://novo.press/monitor-audio-gold-300-loudspeakers-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Gold 300 Loudspeakers Review					</a>
									</li>
			</ul></aside><div class="td-a-rec td-a-rec-id-sidebar "><!-- 336 x 280 - Large Rectangle CANADA HiFi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="7432045744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="td-footer-wrap">
    <div class="container">
        <div class="row">
            
                                <div class="span12">
                                    <div class="td-grid-wrap">
                                        <div class="container-fluid">
                                            <div class="wpb_row row-fluid ">
                                                <div class="span12 wpb_column column_container">
                                                    <aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_top-posts"><div class="block-title"><span>Popular Articles (Last 48 Hours)</span></div><ul>				<li>
										<a href="http://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="http://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
									</li>
							<li>
										<a href="http://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
									</li>
							<li>
										<a href="http://novo.press/adventures-in-sound-with-the-totem-tribe-tower-speakers/" class="bump-view" data-bump-view="tp">
						Adventures In Sound With The Totem Tribe Tower Speakers					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
									</li>
							<li>
										<a href="http://novo.press/jbl-4312-se-70th-anniversary-monitor-speakers/" class="bump-view" data-bump-view="tp">
						JBL 4312 SE 70th Anniversary Monitor Speakers					</a>
									</li>
							<li>
										<a href="http://novo.press/upgrading-an-audio-system-with-nordost-norse-2-heimdall-2-cables/" class="bump-view" data-bump-view="tp">
						Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables					</a>
									</li>
							<li>
										<a href="http://novo.press/10-tips-for-tuning-your-turntable-improve-your-listening-experience-by-implementing-a-high-quality-dac-in-your-music-system/" class="bump-view" data-bump-view="tp">
						10 Tips For Tuning Your Turntable: From Maintenance to Upgrades and Tweaks					</a>
									</li>
							<li>
										<a href="http://novo.press/monitor-audio-gold-300-loudspeakers-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Gold 300 Loudspeakers Review					</a>
									</li>
			</ul></aside>                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>

                                </div>
    </div>
</div> <!-- /.td-footer-wrap  -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; NOVO Magazine | Westside Publishing Ltd. | All Rights Reserved <br>Web Design Toronto by <a href=http://www.dsonedesign.com target=_blank title=web design toronto><font color=#CC99FF>DS1 DESIGN</font></a>                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-not-mega menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-17568"><a href="http://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-331"><a href="http://novo.press//?page_id=354">MANUFACTURER LINKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-544"><a href="http://novo.press/contact-us/">CONTACT US</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>





</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->


<div class="td-sp td-scroll-up"></div>

	<div style="display:none">
	<div class="grofile-hash-map-b26e371726d66030a1d8c45cd1e690ac">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 3.6 (rara)
        Deploy mode: deploy
    -->

    <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/js/scripts.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/Newspaper/js/external.js,wp-content/themes/Newspaper/js/site.js,wp-includes/js/wp-embed.min.js,wp-includes/js/comment-reply.min.js&#038;ver=3.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201832.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'44389769',post:'20487',tz:'0',srv:'novo.press'} ]);
	_stq.push([ 'clickTrackerInit', '44389769', '20487' ]);
</script>
</body>

<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">



</html>
<!-- Quick Cache file path: /cache/quick-cache/cache/http/novo-press/oracles-worlds-first-hybrid-ar-board-game.html -->
<!-- Quick Cache file built for (http://novo.press/oracles-worlds-first-hybrid-ar-board-game/) in 10.11369 seconds, on: Aug 9th, 2018 @ 1:05 pm UTC. -->
<!-- This Quick Cache file will auto-expire (and be rebuilt) on: Aug 16th, 2018 @ 1:05 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache fully functional :-) Cache file served for (http://novo.press/oracles-worlds-first-hybrid-ar-board-game/) in 0.00163 seconds, on: Aug 10th, 2018 @ 10:20 pm UTC. -->