<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>TAVES Consumer Electronics Show Partners with the Toronto RV Show, Oct. 13-15, 2017.  Buy a combo ticket and save! | NOVO Magazine</title>

    <meta HTTP-EQUIV="CACHE-CONTROL" CONTENT="PUBLIC, MAX-AGE=86400">
    <meta HTTP-EQUIV="ROBOTS" CONTENT="INDEX, FOLLOW">

    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="admin">
    <link async rel="pingback" href="http://novo.press/xmlrpc.php" />

	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">
	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">

	<!--link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.1">
	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.1"-->

	

	<!--script async src="/wp-content/themes/Newspaper/js/adsbygoogle.js"></script-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <link rel="alternate" type="application/rss+xml" title="NOVO Magazine &raquo; Feed" href="http://novo.press/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Magazine &raquo; Comments Feed" href="http://novo.press/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Magazine &raquo; TAVES Consumer Electronics Show Partners with the Toronto RV Show, Oct. 13-15, 2017.  Buy a combo ticket and save! Comments Feed" href="http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/novo.press\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-group-css' href='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/plugins/wordpress-social-login/assets/css/style.css,wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css&#038;ver=3.6' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://novo.press/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://novo.press/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://novo.press/wp-json/' />
<meta name="generator" content="WordPress 4.4.6" />
<meta name="generator" content="WooCommerce 2.4.12" />
<link rel="canonical" href="http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/" />
<link rel='shortlink' href='http://wp.me/p30fO1-4Rh' />
<link rel="alternate" type="application/json+oembed" href="http://novo.press/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnovo.press%2Ftaves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://novo.press/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnovo.press%2Ftaves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
<!--[if lt IE 9]><script async src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TAVES Consumer Electronics Show Partners with the Toronto RV Show, Oct. 13-15, 2017.  Buy a combo ticket and save!" />
<meta property="og:url" content="http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/" />
<meta property="og:description" content="The TAVES Consumer Electronics Show is delighted to announce a partnership with the Toronto Fall RV Show and Sale.  This fall, consumers will be able to visit both shows for one low price, with a n…" />
<meta property="article:published_time" content="2017-08-09T22:28:05+00:00" />
<meta property="article:modified_time" content="2017-08-09T22:31:27+00:00" />
<meta property="og:site_name" content="NOVO Magazine" />
<meta property="og:image" content="http://novo.press/wp-content/uploads/2017/08/TAVES-and-Toronto-RV-Show-Advertisement-Combo-Ad.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="482" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@taveshow" />
<meta name="twitter:image" content="http://novo.press/wp-content/uploads/2017/08/TAVES-and-Toronto-RV-Show-Advertisement-Combo-Ad.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@taveshow" />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://novo.press/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://novo.press/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://novo.press/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

    
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9570685-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-18679 single-format-standard td-full-layout td_responsive taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save wpb-js-composer js-comp-ver-3.6.8 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<style type="text/css">
    .sf-menu > .td-not-mega > a {
            color: #fff;
    }
</style>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1673501926257643',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-13093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-13093"><a href="http://novo.press/shop/">Shop</a></li>
<li id="menu-item-10942" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-10942"><a href="http://novo.press/latest-news/">Latest News</a></li>
<li id="menu-item-13824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13824"><a href="http://novo.press/category/features/technology/">Technology</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-397"><a href="http://novo.press/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10689"><a href="http://novo.press/category/features/audio/">Audio</a></li>
	<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-17850"><a href="http://novo.press/category/features/technology/">Technology</a></li>
	<li id="menu-item-10699" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10699"><a href="http://novo.press/category/features/video/">Video</a></li>
	<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10695"><a href="http://novo.press/category/features/home-theater-setup-and-connection/">Home Theater Setup and Connection</a></li>
	<li id="menu-item-10696" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10696"><a href="http://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/">Improving the Sound of Your System/Room Acoustics</a></li>
	<li id="menu-item-10692" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10692"><a href="http://novo.press/category/features/beginner-articles/">Beginner Articles</a></li>
	<li id="menu-item-10691" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10691"><a href="http://novo.press/category/features/audio-video-technology/">Audio Video Technology</a></li>
	<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10694"><a href="http://novo.press/category/features/holiday-gift-ideas/">Holiday Gift Ideas</a></li>
	<li id="menu-item-10697" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10697"><a href="http://novo.press/category/features/meet-the-manufacturer/">Meet the Manufacturer</a></li>
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10690"><a href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li>
	<li id="menu-item-10693" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10693"><a href="http://novo.press/category/features/diy-do-it-yourself/">DIY (do it yourself)</a></li>
	<li id="menu-item-10698" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10698"><a href="http://novo.press/category/features/terminology/">Terminology</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-396"><a href="http://novo.press/buyerguide/">Buyer Guides</a>
<ul class="sub-menu">
	<li id="menu-item-13792" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13792"><a href="http://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/">Portable Audio (Headphones, Earphones, Amps, DACs)</a></li>
	<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10686"><a href="http://novo.press/category/features/buyer-guides/audio-components/">Audio Components</a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10688"><a href="http://novo.press/category/features/buyer-guides/video-components/">TVs and Projectors</a></li>
	<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10687"><a href="http://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/">Other (Remotes, AV Furnitures &#038; Accessories)</a></li>
</ul>
</li>
<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-953"><a href="http://novo.press/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-10756" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10756"><a href="http://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/">Headphones/Earphones (and Heaphone Amplifiers)</a></li>
	<li id="menu-item-10764" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10764"><a href="http://novo.press/category/reviews/turntables/">Turntables</a></li>
	<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10761"><a href="http://novo.press/category/reviews/speakers-and-subwoofers/">Speakers and Subwoofers</a></li>
	<li id="menu-item-10750" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10750"><a href="http://novo.press/category/reviews/2-channel-amps-preamps/">2-Channel Amps, Preamps</a></li>
	<li id="menu-item-10754" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10754"><a href="http://novo.press/category/reviews/dacs-digital-to-analog-converters/">DACs (Digital to Analog Converters)</a></li>
	<li id="menu-item-10755" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10755"><a href="http://novo.press/category/reviews/digital-music-components/">Digital Music Components</a></li>
	<li id="menu-item-16919" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-16919"><a href="http://novo.press/category/reviews/cables/">Cables</a></li>
	<li id="menu-item-10751" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10751"><a href="http://novo.press/category/reviews/av-receivers/">AV Receivers</a></li>
	<li id="menu-item-10762" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10762"><a href="http://novo.press/category/reviews/television-sets/">Television Sets</a></li>
	<li id="menu-item-10760" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10760"><a href="http://novo.press/category/reviews/projectors/">Projectors</a></li>
	<li id="menu-item-10752" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10752"><a href="http://novo.press/category/reviews/blu-ray-and-dvd-players/">Blu-ray and DVD Players</a></li>
	<li id="menu-item-10753" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10753"><a href="http://novo.press/category/reviews/cd-playersuniversal-players/">CD Players/Universal Players</a></li>
	<li id="menu-item-10758" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10758"><a href="http://novo.press/category/reviews/power-conditioning-gear/">Power Conditioning Gear</a></li>
	<li id="menu-item-10757" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10757"><a href="http://novo.press/category/reviews/other-gear/">Other Gear</a></li>
	<li id="menu-item-10759" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10759"><a href="http://novo.press/category/reviews/projector-screens/">Projector Screens</a></li>
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10767"><a href="http://novo.press/category/reviews/video-gaming/">Video Gaming</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10766"><a href="http://novo.press/category/reviews/universal-remotes/">Universal Remotes</a></li>
	<li id="menu-item-10765" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10765"><a href="http://novo.press/category/reviews/tv-calibration-products/">TV Calibration Products</a></li>
	<li id="menu-item-10763" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10763"><a href="http://novo.press/category/reviews/tuners/">Tuners</a></li>
</ul>
</li>
<li id="menu-item-12911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-not-mega menu-item-12911"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost</a>
<ul class="sub-menu">
	<li id="menu-item-15271" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15271"><a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/">Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</a></li>
	<li id="menu-item-12910" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12910"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost Cables, Power Products &#038; Resonance Control Devices</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12895"><a href="http://wp.me/p30fO1-3lO">Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</a></li>
</ul>
</li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-398"><a href="http://novo.press/digital-edition/">Digital Editions</a></li>
<li id="menu-item-18084" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-18084"><a href="http://novo.press/novo-sign-up/">Newsletter</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-not-mega menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li id="menu-item-17568" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-17568"><a href="http://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-331"><a href="http://novo.press//?page_id=354">MANUFACTURER LINKS</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-544"><a href="http://novo.press/contact-us/">CONTACT US</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://novo.press"><img width="300" src="http://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" alt=""/></a>
                        <meta itemprop="name" content="NOVO Magazine">
                                    </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://novo.press"><img width="300"  src="http://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" alt=""/></a>
                                    <meta itemprop="name" content="NOVO Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-13093"><a href="http://novo.press/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-10942"><a href="http://novo.press/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13824"><a href="http://novo.press/category/features/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-397"><a href="http://novo.press/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10689"><a href="http://novo.press/category/features/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-17850"><a href="http://novo.press/category/features/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10699"><a href="http://novo.press/category/features/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10695"><a href="http://novo.press/category/features/home-theater-setup-and-connection/">Home Theater Setup and Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10696"><a href="http://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/">Improving the Sound of Your System/Room Acoustics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10692"><a href="http://novo.press/category/features/beginner-articles/">Beginner Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10691"><a href="http://novo.press/category/features/audio-video-technology/">Audio Video Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10694"><a href="http://novo.press/category/features/holiday-gift-ideas/">Holiday Gift Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10697"><a href="http://novo.press/category/features/meet-the-manufacturer/">Meet the Manufacturer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10690"><a href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10693"><a href="http://novo.press/category/features/diy-do-it-yourself/">DIY (do it yourself)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10698"><a href="http://novo.press/category/features/terminology/">Terminology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-396"><a href="http://novo.press/buyerguide/">Buyer Guides</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13792"><a href="http://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/">Portable Audio (Headphones, Earphones, Amps, DACs)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10686"><a href="http://novo.press/category/features/buyer-guides/audio-components/">Audio Components</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10688"><a href="http://novo.press/category/features/buyer-guides/video-components/">TVs and Projectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10687"><a href="http://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/">Other (Remotes, AV Furnitures &#038; Accessories)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-953"><a href="http://novo.press/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10756"><a href="http://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/">Headphones/Earphones (and Heaphone Amplifiers)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10764"><a href="http://novo.press/category/reviews/turntables/">Turntables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10761"><a href="http://novo.press/category/reviews/speakers-and-subwoofers/">Speakers and Subwoofers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10750"><a href="http://novo.press/category/reviews/2-channel-amps-preamps/">2-Channel Amps, Preamps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10754"><a href="http://novo.press/category/reviews/dacs-digital-to-analog-converters/">DACs (Digital to Analog Converters)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10755"><a href="http://novo.press/category/reviews/digital-music-components/">Digital Music Components</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-16919"><a href="http://novo.press/category/reviews/cables/">Cables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10751"><a href="http://novo.press/category/reviews/av-receivers/">AV Receivers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10762"><a href="http://novo.press/category/reviews/television-sets/">Television Sets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10760"><a href="http://novo.press/category/reviews/projectors/">Projectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10752"><a href="http://novo.press/category/reviews/blu-ray-and-dvd-players/">Blu-ray and DVD Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10753"><a href="http://novo.press/category/reviews/cd-playersuniversal-players/">CD Players/Universal Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10758"><a href="http://novo.press/category/reviews/power-conditioning-gear/">Power Conditioning Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10757"><a href="http://novo.press/category/reviews/other-gear/">Other Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10759"><a href="http://novo.press/category/reviews/projector-screens/">Projector Screens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10767"><a href="http://novo.press/category/reviews/video-gaming/">Video Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10766"><a href="http://novo.press/category/reviews/universal-remotes/">Universal Remotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10765"><a href="http://novo.press/category/reviews/tv-calibration-products/">TV Calibration Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10763"><a href="http://novo.press/category/reviews/tuners/">Tuners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-not-mega menu-item-12911"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15271"><a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/">Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12910"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost Cables, Power Products &#038; Resonance Control Devices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12895"><a href="http://wp.me/p30fO1-3lO">Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-398"><a href="http://novo.press/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-18084"><a href="http://novo.press/novo-sign-up/">Newsletter</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://novo.press/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
                    <article id="post-18679" class="post-18679 post type-post status-publish format-standard has-post-thumbnail hentry category-home" itemscope itemtype="http://schema.org/Article">

        <header>
	<br>
<!--
<a href="http://bit.ly/montrealaudiofest" target="_blank">
<img src="http://novo.press/wp-content/uploads/2017/02/MontrealAudioFest01.jpg" border="0" />
</a>
<br>
<br>
-->

<a href="http://bit.ly/zavfino" target="_blank">
<img src="http://www.canadahifi.com/wp-content/uploads/2016/12/Zavfino-728-x-90-web-ad.jpg" border="0" />
</a>
<br>
<br>	


            <h1 itemprop="name" class="entry-title">TAVES Consumer Electronics Show Partners with the Toronto RV Show, Oct. 13-15, 2017.  Buy a combo ticket and save!</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://novo.press/category/home/">Home</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-09T22:28:05+00:00" >Aug 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/#respond"></span>0</div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <p><a href="http://novo.press/wp-content/uploads/2017/08/TAVES-and-Toronto-RV-Show-Advertisement-Combo-Ad.jpg" rel="attachment wp-att-18722"><img class="alignnone size-full wp-image-18722" src="http://novo.press/wp-content/uploads/2017/08/TAVES-and-Toronto-RV-Show-Advertisement-Combo-Ad.jpg" alt="TAVES and Toronto RV Show Advertisement Combo Ad" width="720" height="482" border="1" /></a></p>
<p>The TAVES Consumer Electronics Show is delighted to announce a partnership with the Toronto Fall RV Show and Sale.  This fall, consumers will be able to visit both shows for one low price, with a new combo ticket.  Both shows will run at the Toronto Congress Centre between Friday, Oct. 13 and Sunday, Oct. 15, 2017.</p>
<p>The TAVES Consumer Electronics Show is Canada’s ultimate consumer technology event, showcasing cutting-edge products in the most exciting categories: VR, robots, wearables, drones, hi-tech vehicles, 3D printing, tech toys, audio and video. The show attracts kids of all ages, tech-savvy millennials, luxury-loving consumers, industry professionals, mainstream and specialist media, innovators and educators.  This fall, TAVES expects over 150 exhibitors from around the planet, many showing prototype products and launching brand new products into the market.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft "><!-- 300x250, created 9/16/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="8405894201"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The Toronto Fall RV Show and Sale is Canada&#8217;s premiere event where consumers can learn about the RVing culture, explore and purchase the latest Recreational Vehicle (RV) models and pick up an amazing selection of accessories.  This family-friendly event guarantees an entertaining time for all ages and includes special show features just for kids.</p>
<p>A combo ticket to access both shows is just $30 and available at <a href="http://www.taveshow.com" target="_blank">www.taveshow.com</a></p>
<p>For more info about the Toronto Fall RV Show and Sale check out <a href="http://www.rvshowsontario.ca/toronto-fall-rv-show/" target="_blank">www.rvshowsontario.ca/toronto-fall-rv-show</a></p>
<p>&nbsp;</p>
<p><a href="http://novo.press/wp-content/uploads/2017/08/TAVES-Consumer-Electronics-Show-Advertisement-2017.jpg" rel="attachment wp-att-18718"><img class="size-full wp-image-18718 aligncenter" src="http://novo.press/wp-content/uploads/2017/08/TAVES-Consumer-Electronics-Show-Advertisement-2017.jpg" alt="TAVES Consumer Electronics Show Advertisement 2017" width="500" height="647" border="1" /></a></p>
<p><a href="http://novo.press/wp-content/uploads/2017/08/RV-SHOW-ADVERT-FINAL-1.jpg" rel="attachment wp-att-18681"><img class="size-full wp-image-18681 aligncenter" src="http://novo.press/wp-content/uploads/2017/08/RV-SHOW-ADVERT-FINAL-1.jpg" alt="RV-SHOW-ADVERT-FINAL-1" width="500" height="669" border="1" /></a></p>
<p>&nbsp;</p>
        </div>
        <div class="clearfix"></div>

        <footer>

            	    
<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="//novo.press/wp-content/themes/Newspaper/icontact.html" height="160" width="100%" scrolling="yes" class="iframe-class" frameborder="0"></iframe>
                        
            
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=TAVES Consumer Electronics Show Partners with the Toronto RV Show, Oct. 13-15, 2017.  Buy a combo ticket and save!&url=http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnovo.press%2Ftaves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/&amp;media=http://novo.press/wp-content/uploads/2017/08/TAVES-and-Toronto-RV-Show-Advertisement-Combo-Ad.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>            <div class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/" data-text="TAVES Consumer Electronics Show Partners with the Toronto RV Show, Oct. 13-15, 2017.  Buy a combo ticket and save!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>            <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://novo.press/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://novo.press/weisers-kevo-bluetooth-enabled-smart-locks-continue-to-expand/">Weiser’s Kevo Bluetooth-enabled Smart Locks Continue to Expand</a></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://novo.press/author/chf-staff/"><img alt='' src='http://2.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a itemprop="author" href="http://novo.press/author/chf-staff/">admin</a></div><div class="vcard author"><span class="fn"></span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/weisers-kevo-bluetooth-enabled-smart-locks-continue-to-expand/" rel="bookmark" title="Weiser’s Kevo Bluetooth-enabled Smart Locks Continue to Expand"><img width="212" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2017/08/weiser-Kevo-Touch-to-Open-Smart-Locks-02.jpg" alt="" title="Weiser’s Kevo Bluetooth-enabled Smart Locks Continue to Expand"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/weisers-kevo-bluetooth-enabled-smart-locks-continue-to-expand/" rel="bookmark" title="Weiser’s Kevo Bluetooth-enabled Smart Locks Continue to Expand">Weiser’s Kevo Bluetooth-enabled Smart Locks Continue to Expand</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-09T12:36:59+00:00" >Aug 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/weisers-kevo-bluetooth-enabled-smart-locks-continue-to-expand/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/bryston-bp-17%c2%b3-cubed-series-preamplifier/" rel="bookmark" title="Bryston BP-17³ (Cubed Series) Preamplifier"><img width="326" height="129" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2017/08/Bryston-BP-17-Cubed-Series-preamplifier-01.jpg" alt="" title="Bryston BP-17³ (Cubed Series) Preamplifier"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/bryston-bp-17%c2%b3-cubed-series-preamplifier/" rel="bookmark" title="Bryston BP-17³ (Cubed Series) Preamplifier">Bryston BP-17³ (Cubed Series) Preamplifier</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-04T19:44:59+00:00" >Aug 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/bryston-bp-17%c2%b3-cubed-series-preamplifier/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/the-fantasy-sports-show-coming-to-toronto-mississauga-august-25-27-2017/" rel="bookmark" title="The Fantasy Sports Show &#8212; Coming to Toronto / Mississauga August 25-27, 2017"><img width="326" height="107" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2017/08/Sports-Fantasy-Show-Toronto-01.jpg" alt="" title="The Fantasy Sports Show &#8212; Coming to Toronto / Mississauga August 25-27, 2017"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/the-fantasy-sports-show-coming-to-toronto-mississauga-august-25-27-2017/" rel="bookmark" title="The Fantasy Sports Show &#8212; Coming to Toronto / Mississauga August 25-27, 2017">The Fantasy Sports Show &#8212; Coming to Toronto / Mississauga August 25-27, 2017</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-02T23:13:35+00:00" >Aug 2, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/the-fantasy-sports-show-coming-to-toronto-mississauga-august-25-27-2017/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/gold-note-p-1000-preamplifer/" rel="bookmark" title="Gold Note P-1000 Preamplifer"><img width="283" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2017/07/Gold-Note-P-1000-01.jpg" alt="" title="Gold Note P-1000 Preamplifer"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/gold-note-p-1000-preamplifer/" rel="bookmark" title="Gold Note P-1000 Preamplifer">Gold Note P-1000 Preamplifer</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-07-25T14:42:31+00:00" >Jul 25, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/gold-note-p-1000-preamplifer/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://novo.press/wplogin?redirect_to=http%3A%2F%2Fnovo.press%2Ftaves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login With Facebook to Comment:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://novo.press/wplogin?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fnovo.press%2Ftaves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://novo.press/wp-content/plugins/wordpress-social-login/assets/img/32x32/icondock/facebook.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

		</div><!-- #respond -->
		                                                    </div> <!-- /.content -->


		 
            </div>
            <div class="span4 column_container" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=102&cid=1095344&lid=10485"></script>

<p align="center">
<a href="http://bit.ly/2svi9eL" target="new"><img src="http://novo.press/wp-content/uploads/2017/06/MarkAudio-336-x-280.gif"></a><br>
</p>

<p align="center">
<a href="http://bit.ly/bryston" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'BRYSTON',1.00,true]);"><img src="http://novo.press/wp-content/uploads/2013/12/buc-1_animated_banner3.gif" onLoad="_gaq.push(['_trackEvent', 'Banner', 'Impression', 'BRYSTON',2.00,true]);" /></a><br>
</p>

<p align="center">
<a href="http://bit.ly/2mtPzUP" target="new"><img src="http://novo.press/wp-content/uploads/2017/03/Audio-Research-312x110-The-Classic_NOVO.jpg"></a><br>
</p>

<!-- 
<p align="center">
<a href="http://www.taveshow.com" target="new"><img src="http://novo.press/wp-content/uploads/2016/08/TAVES312x110.jpg"></a><br>
</p>
-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 - Large Rectangle CANADA HiFi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="7432045744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p align="center">
<a href="http://bit.ly/2tbCjXX" target="_blank"><img style="border:0px" src="http://novo.press/wp-content/uploads/2017/07/NOVO_Silver6G-AD_NEW.gif"></a>
</p>

<p align="center">
<a href="http://www.nordost.com" target="new"><img src="http://novo.press/images/ads/nordost.gif"></a><br>
</p>

<p align="center">
<a href="http://www.skograndcables.com/" target="new"><img src="http://novo.press/images/ads/Skogrand Cables.jpg"></a><br>
</p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p align="center">

<a href="http://www.acoustic-tech.com" target="_blank"><img src="http://novo.press//images/ads/acoustic_tech.gif" border=0></a>

<table><tr><td>
  <a href="http://www.facebook.com/novo360"><img src="http://novo.press/wp-content/uploads/2017/01/Facebook-Tile-NOVO-Magazine.jpg" /></a>
</td><td>
  <a href="http://www.twitter.com/novo360"><img src="http://novo.press/wp-content/uploads/2017/01/Twitter-Tile-NOVO-Magazine.jpg" /></a>
</td></tr></table> 

<h2>NOVO Partners</h2>
<br>
<a href="http://ajournalofmusicalthings.com/" target="_blank"><img src="http://novo.press/wp-content/uploads/2017/04/A-Journal-of-Musical-Things-NOVO-Magazine.jpg" border=0></a>
</p>
</div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://ajournalofmusicalthings.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://novo.press/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ajournalofmusicalthings.com/">A Journal of Musical Things</a></span></div><ul><li><a class='rsswidget' href='http://ajournalofmusicalthings.com/geeks-beats-podcast-episode-139-ai-robot/'>Geeks and Beats Podcast, Episode 139: AI, Robot</a> <cite>Alan Cross</cite></li><li><a class='rsswidget' href='http://ajournalofmusicalthings.com/pay-play-alive-well-us/'>Pay-for-Play is Alive and Well in the US</a> <cite>Alan Cross</cite></li><li><a class='rsswidget' href='http://ajournalofmusicalthings.com/forget-getting-kid-pro-sports-real-money-djing/'>Forget Getting Your Kid into Pro Sports. The Real Money is in DJing.</a> <cite>Alan Cross</cite></li></ul></aside><aside class="widget widget_top-posts"><div class="block-title"><span>Popular Articles (Last 48 Hours)</span></div><ul>				<li>
										<a href="http://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="http://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
									</li>
							<li>
										<a href="http://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/bryston-4b3-cubed-series-amplifier/" class="bump-view" data-bump-view="tp">
						Bryston 4B3 (Cubed Series) Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/upgrading-an-audio-system-with-nordost-norse-2-heimdall-2-cables/" class="bump-view" data-bump-view="tp">
						Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables					</a>
									</li>
							<li>
										<a href="http://novo.press/unison-research-unico-90-integrated-amplifier-and-cd-due-cd-player-review/" class="bump-view" data-bump-view="tp">
						Unison Research Unico 90 Integrated Amplifier and CD Due CD Player Review					</a>
									</li>
							<li>
										<a href="http://novo.press/paradigm-prestige-85f-loudspeakers/" class="bump-view" data-bump-view="tp">
						Paradigm Prestige 85F Loudspeakers Review					</a>
									</li>
							<li>
										<a href="http://novo.press/a-complete-guide-to-choosing-an-amplifier-amplifier-buyer-guide-2015/" class="bump-view" data-bump-view="tp">
						A Complete Guide To Choosing An Amplifier / Amplifier Buyer Guide 2015					</a>
									</li>
							<li>
										<a href="http://novo.press/mundorf-ma30-custom-made-speaker-kit-silvergold-series-review-worlds-first/" class="bump-view" data-bump-view="tp">
						Mundorf MA30 Custom Made Speaker Kit SilverGold Series Review - World&#039;s First!					</a>
									</li>
			</ul></aside><aside class="widget woocommerce widget_products"><div class="block-title"><span>NOVO Shop &#8211; New Products</span></div><ul class="product_list_widget"><li>
	<a href="http://novo.press/product/zavfino-eh-fusion-record-mat/" title="Zavfino EH-Fusion Record Mat">
		<img width="90" height="82" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-EH-Fusion-Record-Mat-02.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-eh-fusion-record-mat-02" />		<span class="product-title">Zavfino EH-Fusion Record Mat</span>
	</a>
		<span class="amount">&#36;54.00</span></li><li>
	<a href="http://novo.press/product/zavfino-copperhead-turntable/" title="Zavfino Copperhead Turntable">
		<img width="90" height="83" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-Copperhead-Turntable-01.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-copperhead-turntable-01" />		<span class="product-title">Zavfino Copperhead Turntable</span>
	</a>
		<span class="amount">&#36;5,320.00</span></li><li>
	<a href="http://novo.press/product/zavfino-zv8-edge-series-turntable/" title="Zavfino ZV8 Edge Series Turntable">
		<img width="90" height="85" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-ZV8-Turntable-05.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-zv8-turntable-05" />		<span class="product-title">Zavfino ZV8 Edge Series Turntable</span>
	</a>
		<span class="amount">&#36;4,940.00</span></li><li>
	<a href="http://novo.press/product/zavfino-zv5-turntable-limited-editions-hand-painted/" title="Zavfino ZV5 Turntable (Limited Editions - Hand Painted)">
		<img width="90" height="53" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-ZV5-Turntable-Knight-Oldskool-01.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-zv5-turntable-knight-oldskool-01" />		<span class="product-title">Zavfino ZV5 Turntable (Limited Editions - Hand Painted)</span>
	</a>
		<span class="amount">&#36;5,770.00</span></li><li>
	<a href="http://novo.press/product/zavfino-zv5-turntable-piano-birch/" title="Zavfino ZV5 Turntable (Piano Birch)">
		<img width="90" height="60" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-ZV5-Turntable-Piano-Birch-01.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-zv5-turntable-piano-birch-01" />		<span class="product-title">Zavfino ZV5 Turntable (Piano Birch)</span>
	</a>
		<span class="amount">&#36;4,360.00</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar "><!-- 336 x 280 - Large Rectangle CANADA HiFi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="7432045744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="td-footer-wrap">
    <div class="container">
        <div class="row">
            
                                <div class="span12">
                                    <div class="td-grid-wrap">
                                        <div class="container-fluid">
                                            <div class="wpb_row row-fluid ">
                                                <div class="span12 wpb_column column_container">
                                                    <aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_top-posts"><div class="block-title"><span>Popular Articles (Last 48 Hours)</span></div><ul>				<li>
										<a href="http://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="http://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
									</li>
							<li>
										<a href="http://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/bryston-4b3-cubed-series-amplifier/" class="bump-view" data-bump-view="tp">
						Bryston 4B3 (Cubed Series) Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/upgrading-an-audio-system-with-nordost-norse-2-heimdall-2-cables/" class="bump-view" data-bump-view="tp">
						Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables					</a>
									</li>
							<li>
										<a href="http://novo.press/unison-research-unico-90-integrated-amplifier-and-cd-due-cd-player-review/" class="bump-view" data-bump-view="tp">
						Unison Research Unico 90 Integrated Amplifier and CD Due CD Player Review					</a>
									</li>
							<li>
										<a href="http://novo.press/paradigm-prestige-85f-loudspeakers/" class="bump-view" data-bump-view="tp">
						Paradigm Prestige 85F Loudspeakers Review					</a>
									</li>
							<li>
										<a href="http://novo.press/a-complete-guide-to-choosing-an-amplifier-amplifier-buyer-guide-2015/" class="bump-view" data-bump-view="tp">
						A Complete Guide To Choosing An Amplifier / Amplifier Buyer Guide 2015					</a>
									</li>
							<li>
										<a href="http://novo.press/mundorf-ma30-custom-made-speaker-kit-silvergold-series-review-worlds-first/" class="bump-view" data-bump-view="tp">
						Mundorf MA30 Custom Made Speaker Kit SilverGold Series Review - World&#039;s First!					</a>
									</li>
			</ul></aside>                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>

                                </div>
    </div>
</div> <!-- /.td-footer-wrap  -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; NOVO Magazine | Westside Publishing Ltd. | All Rights Reserved <br>Web Design Toronto by <a href=http://www.dsonedesign.com target=_blank title=web design toronto><font color=#CC99FF>DS1 DESIGN</font></a>                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-not-mega menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-17568"><a href="http://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-331"><a href="http://novo.press//?page_id=354">MANUFACTURER LINKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-544"><a href="http://novo.press/contact-us/">CONTACT US</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>





</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->


<div class="td-sp td-scroll-up"></div>

	<div style="display:none">
	<div class="grofile-hash-map-b26e371726d66030a1d8c45cd1e690ac">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 3.6 (rara)
        Deploy mode: deploy
    -->

    <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/novo.press\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/js/scripts.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/Newspaper/js/external.js,wp-content/themes/Newspaper/js/site.js,wp-includes/js/wp-embed.min.js&#038;ver=3.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js&#038;ver=3.6'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'44389769',post:'18679',tz:'0',srv:'novo.press'} ]);
	_stq.push([ 'clickTrackerInit', '44389769', '18679' ]);
</script>
</body>

<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">



</html>
<!-- Quick Cache file path: /cache/quick-cache/cache/http/novo-press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save.html -->
<!-- Quick Cache file built for (http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/) in 1.08228 seconds, on: Aug 9th, 2017 @ 10:32 pm UTC. -->
<!-- This Quick Cache file will auto-expire (and be rebuilt) on: Aug 16th, 2017 @ 10:32 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache fully functional :-) Cache file served for (http://novo.press/taves-consumer-electronics-show-partners-with-the-toronto-rv-show-oct-13-15-2017-buy-a-combo-ticket-and-save/) in 0.00105 seconds, on: Aug 10th, 2017 @ 11:21 am UTC. -->