<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
    <link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
    <link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

    <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Audio Research Releases Commemorative 50th Anniversary Book: &#8220;Making The Music Glow&#8221; &#8211; NOVO Audio and Technology Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Feed" href="https://novo.press/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Comments Feed" href="https://novo.press/comments/feed/" />
					<link rel="shortcut icon" href="https://novo.press/wp-content/uploads/2018/11/favicon-32x32.png" type="image/x-icon" />
		
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://novo.press/wp-content/uploads/2018/11/favicon-32x32.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://novo.press/wp-content/uploads/2018/11/favicon-70x70-1.png">
		
				<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Audio Research Releases Commemorative 50th Anniversary Book: &#8220;Making The Music Glow&#8221; Comments Feed" href="https://novo.press/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/feed/" />

		<meta property="og:title" content="Audio Research Releases Commemorative 50th Anniversary Book: &quot;Making The Music Glow&quot;"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://novo.press/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/"/>
		<meta property="og:site_name" content="NOVO Audio and Technology Magazine"/>
		<meta property="og:description" content="To celebrate its 50th Anniversary, Audio Research has just revealed a beautiful coffee table book entitled Making the Music Glow - a definitive luxury history book, narrating the past, present, and future of Audio Research’s legacy.
Audio Research: Making the Music Glow is the story of a"/>

									<meta property="og:image" content="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novo.press\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-group-css' href='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/style.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/wordpress-social-login/assets/css/style.css,wp-content/themes/Avada/style.css,wp-content/themes/Avada-Child/style.css,wp-content/themes/Avada/assets/css/style.min.css,wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/uploads/fusion-styles/693296a86c1a288fcf2d7dea93d80ccd.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=5.7.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-group-css' href='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css&#038;ver=5.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-group-css' href='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/assets/css/ie.min.css&#038;ver=5.7.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://novo.press/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://novo.press/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://novo.press/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novo.press/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novo.press/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://novo.press/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/" />
<link rel='shortlink' href='https://wp.me/p30fO1-6MB' />
<link rel="alternate" type="application/json+oembed" href="https://novo.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novo.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Audio Research Releases Commemorative 50th Anniversary Book: &#8220;Making The Music Glow&#8221;" />
<meta property="og:url" content="https://novo.press/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/" />
<meta property="og:description" content="To celebrate its 50th Anniversary, Audio Research has just revealed a beautiful coffee table book entitled Making the Music Glow &#8211; a definitive luxury history book, narrating the past, presen…" />
<meta property="article:published_time" content="2020-08-20T21:54:12+00:00" />
<meta property="article:modified_time" content="2020-08-20T21:54:15+00:00" />
<meta property="og:site_name" content="NOVO Audio and Technology Magazine" />
<meta property="og:image" content="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="504" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@taveshow" />
<meta name="twitter:site" content="@taveshow" />
<meta name="twitter:text:title" content="Audio Research Releases Commemorative 50th Anniversary Book: &#8220;Making The Music Glow&#8221;" />
<meta name="twitter:image" content="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<link rel="icon" href="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-32x32.png" sizes="32x32" />
<link rel="icon" href="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-180x180.png" />
<meta name="msapplication-TileImage" content="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-270x270.png" />

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9570685-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9570685-1');
</script></head>

<body class="post-template-default single single-post postid-26077 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-wide-mode has-sidebar double-sidebars fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-menu" class="menu"><li  id="menu-item-277"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"  data-item-id="277"><a  href="http://novo.press/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-17568"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17568"  data-item-id="17568"><a  href="https://novo.press/get-your-copy/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">WHERE TO PICK UP COPIES OF NOVO</span></a></li><li  id="menu-item-331"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"  data-item-id="331"><a  href="http://novo.press/?page_id=354" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">MANUFACTURER LINKS</span></a></li><li  id="menu-item-544"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"  data-item-id="544"><a  href="https://novo.press/contact-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT US</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd;" href="https://www.instagram.com/novohighend/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://novo.press/" >

						<!-- standard logo -->
			<img src="https://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" srcset="https://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png 1x" width="300" height="100" alt="NOVO Audio and Technology Magazine Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="5279081344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-menu" class="fusion-menu"><li  id="menu-item-10942"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10942"  data-item-id="10942"><a  href="https://novo.press/latest-news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Latest News</span></a></li><li  id="menu-item-13824"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13824"  data-item-id="13824"><a  href="https://novo.press/category/features/technology/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Technology</span></a></li><li  id="menu-item-397"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-397 fusion-dropdown-menu"  data-item-id="397"><a  href="https://novo.press/features/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Features</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-10689"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/audio/" class="fusion-bar-highlight" role="menuitem"><span>Audio</span></a></li><li  id="menu-item-17850"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17850 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/technology/" class="fusion-bar-highlight" role="menuitem"><span>Technology</span></a></li><li  id="menu-item-10699"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/video/" class="fusion-bar-highlight" role="menuitem"><span>Video</span></a></li><li  id="menu-item-10695"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10695 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/home-theater-setup-and-connection/" class="fusion-bar-highlight" role="menuitem"><span>Home Theater Setup and Connection</span></a></li><li  id="menu-item-10696"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10696 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/" class="fusion-bar-highlight" role="menuitem"><span>Improving the Sound of Your System/Room Acoustics</span></a></li><li  id="menu-item-10692"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10692 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/beginner-articles/" class="fusion-bar-highlight" role="menuitem"><span>Beginner Articles</span></a></li><li  id="menu-item-10691"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10691 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/audio-video-technology/" class="fusion-bar-highlight" role="menuitem"><span>Audio Video Technology</span></a></li><li  id="menu-item-10694"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10694 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/holiday-gift-ideas/" class="fusion-bar-highlight" role="menuitem"><span>Holiday Gift Ideas</span></a></li><li  id="menu-item-10697"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10697 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/meet-the-manufacturer/" class="fusion-bar-highlight" role="menuitem"><span>Meet the Manufacturer</span></a></li><li  id="menu-item-10690"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/audio-video-show-coverage/" class="fusion-bar-highlight" role="menuitem"><span>Audio Video Show Coverage</span></a></li><li  id="menu-item-10693"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10693 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/diy-do-it-yourself/" class="fusion-bar-highlight" role="menuitem"><span>DIY (do it yourself)</span></a></li><li  id="menu-item-10698"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/terminology/" class="fusion-bar-highlight" role="menuitem"><span>Terminology</span></a></li></ul></li><li  id="menu-item-396"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396 fusion-dropdown-menu"  data-item-id="396"><a  href="https://novo.press/buyerguide/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Buyer Guides</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13792"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13792 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/" class="fusion-bar-highlight" role="menuitem"><span>Portable Audio (Headphones, Earphones, Amps, DACs)</span></a></li><li  id="menu-item-10686"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10686 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/audio-components/" class="fusion-bar-highlight" role="menuitem"><span>Audio Components</span></a></li><li  id="menu-item-10688"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/video-components/" class="fusion-bar-highlight" role="menuitem"><span>TVs and Projectors</span></a></li><li  id="menu-item-10687"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10687 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/" class="fusion-bar-highlight" role="menuitem"><span>Other (Remotes, AV Furnitures &#038; Accessories)</span></a></li></ul></li><li  id="menu-item-953"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-953 fusion-dropdown-menu"  data-item-id="953"><a  href="https://novo.press/reviews/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Reviews</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-10756"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10756 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/" class="fusion-bar-highlight" role="menuitem"><span>Headphones/Earphones (and Heaphone Amplifiers)</span></a></li><li  id="menu-item-10764"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10764 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/turntables-cartridges/" class="fusion-bar-highlight" role="menuitem"><span>Turntables and Cartridges</span></a></li><li  id="menu-item-10761"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/speakers-and-subwoofers/" class="fusion-bar-highlight" role="menuitem"><span>Speakers and Subwoofers</span></a></li><li  id="menu-item-19261"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19261 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/wireless-speakers/" class="fusion-bar-highlight" role="menuitem"><span>Wireless Speakers</span></a></li><li  id="menu-item-10750"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10750 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/2-channel-amps-preamps/" class="fusion-bar-highlight" role="menuitem"><span>2-Channel Amps, Preamps</span></a></li><li  id="menu-item-10754"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10754 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/dacs-digital-to-analog-converters/" class="fusion-bar-highlight" role="menuitem"><span>DACs (Digital to Analog Converters)</span></a></li><li  id="menu-item-10755"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10755 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/digital-music-components/" class="fusion-bar-highlight" role="menuitem"><span>Digital Music Components</span></a></li><li  id="menu-item-16919"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16919 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/cables/" class="fusion-bar-highlight" role="menuitem"><span>Cables</span></a></li><li  id="menu-item-10751"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10751 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/av-receivers/" class="fusion-bar-highlight" role="menuitem"><span>AV Receivers</span></a></li><li  id="menu-item-10762"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10762 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/television-sets/" class="fusion-bar-highlight" role="menuitem"><span>Television Sets</span></a></li><li  id="menu-item-10760"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10760 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/projectors/" class="fusion-bar-highlight" role="menuitem"><span>Projectors</span></a></li><li  id="menu-item-10752"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10752 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/blu-ray-and-dvd-players/" class="fusion-bar-highlight" role="menuitem"><span>Blu-ray and DVD Players</span></a></li><li  id="menu-item-10753"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10753 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/cd-playersuniversal-players/" class="fusion-bar-highlight" role="menuitem"><span>CD Players/Universal Players</span></a></li><li  id="menu-item-10758"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10758 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/power-conditioning-gear/" class="fusion-bar-highlight" role="menuitem"><span>Power Conditioning Gear</span></a></li><li  id="menu-item-10757"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10757 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/other-gear/" class="fusion-bar-highlight" role="menuitem"><span>Other Gear</span></a></li><li  id="menu-item-10759"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10759 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/projector-screens/" class="fusion-bar-highlight" role="menuitem"><span>Projector Screens</span></a></li><li  id="menu-item-10767"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/video-gaming/" class="fusion-bar-highlight" role="menuitem"><span>Video Gaming</span></a></li><li  id="menu-item-10766"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/universal-remotes/" class="fusion-bar-highlight" role="menuitem"><span>Universal Remotes</span></a></li><li  id="menu-item-10765"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10765 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/tv-calibration-products/" class="fusion-bar-highlight" role="menuitem"><span>TV Calibration Products</span></a></li><li  id="menu-item-10763"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10763 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/tuners/" class="fusion-bar-highlight" role="menuitem"><span>Tuners</span></a></li></ul></li><li  id="menu-item-398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"  data-item-id="398"><a  href="https://novo.press/digital-edition/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Digital Editions</span></a></li><li  id="menu-item-18084"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18084"  data-item-id="18084"><a  href="https://novo.press/novo-sign-up/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Newsletter</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://novo.press/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form" method="get" action="https://novo.press/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: right; float: left;">
		<!--		<div class="single-navigation clearfix">
			<a href="https://novo.press/product-news-monitor-audio-ims-4-music-streamer/" rel="prev">Previous</a>			<a href="https://novo.press/furutech-ncf-clear-line-ac-power-supply-optimizer/" rel="next">Next</a>		</div>
	-->

					<article id="post-26077" class="post post-26077 type-post status-publish format-standard has-post-thumbnail hentry category-home">
			
																													<!--<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<a href="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" data-rel="iLightbox[gallery26077]" title="" data-title="Audio Research Book Making The Music Glow 01 (Custom)" data-caption="" aria-label="Audio Research Book Making The Music Glow 01 (Custom)">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="720" height="504" src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg 720w" data-lazy-sizes="(max-width: 800px) 100vw, 720px" data-lazy-src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />												</a>
																					</li>
																																																																																																																																																																																				</ul>
						</div>-->
																		
			<!---->

			    <div class="post-content">
			        <section id="text-7" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"><p><!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
--><br />
<!-- 728x90 --></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		<div style="clear:both;"></div></section>			                				        					<div class="fusion-post-title-meta-wrap">
        				        				        				<h1 class="entry-title fusion-post-title">Audio Research Releases Commemorative 50th Anniversary Book: &#8220;Making The Music Glow&#8221;</h1>        				        					<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://novo.press/author/chf-staff/" title="Posts by admin" rel="author">admin</a></span></span><span class="updated rich-snippet-hidden">2020-08-20T17:54:15+00:00</span><span>August 20th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://novo.press/category/home/" rel="category tag">Home</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://novo.press/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/#respond">0 Comments</a></span></div></div>        					</div>
        				        						        
				    
<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" alt class="wp-image-26079 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-300x210.jpg 300w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg 720w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" alt="" class="wp-image-26079" srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-300x210.jpg 300w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-01-Custom.jpg 720w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></figure>


<p>To celebrate its 50th Anniversary, Audio Research has just revealed a beautiful coffee table book entitled Making the Music Glow &#8211; a definitive luxury history book, narrating the past, present, and future of Audio Research’s legacy.</p>
<p>Audio Research: Making the Music Glow is the story of a manufacturer that helped to define high-end audio, with the sole purpose of elevating the sound quality of music in the home. William Zane “Bill” Johnson established the company in 1970, basing its products on what was then considered by many to be obsolete technology: vacuum tubes. His adamant refusal to be swayed by fashion, preferring instead to believe what his ears – and his test equipment – deemed to be the correct path, set the stage for a revolution in sound.</p>
<p>Celebrating its first half-century, while pointing to its second, Audio Research: Making the Music Glow tells the story in the words of those who worked for the company, designing, manufacturing, fine-tuning, and marketing the audio amplification and source components that have been regarded perpetually as among the best the industry has to offer. Within its pages are the stories of the company’s roots, its development, its evolution, and its tenacious hold on delivering “the state of the art” in music playback.</p>
<p><a href="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom.jpg"><img class="aligncenter size-full wp-image-26083 jetpack-lazy-image" src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom.jpg" alt width="720" height="504" data-lazy-srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-300x210.jpg 300w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom.jpg 720w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-26083" src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom.jpg" alt="" width="720" height="504" srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-300x210.jpg 300w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-03-Custom.jpg 720w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></a></p>
<p>With open access to the company’s archives, the participation of key employees, and the support and insights of Bill’s wife, Nancy, Audio Research: Making the Music Glow is filled with rare images, curated reprints of important period interviews with “Bill” Johnson, the definitive product listing, and a study of what the experts have determined to be the company’s 25 greatest achievements, augmented by fresh photography of each model.</p>
<p>For the hi-fi enthusiast, the student of the reproduction of recorded sound, as well as the Audio Research devotee, Audio Research: Making the Music Glow is the authorized account of one of hi-fi’s greatest adventures.</p>
<p>Highlights of the book include:<br />• 18 Chapters<br />• 14 Interviews<br />• 25 Key Products profiles<br />• Definitive product listing<br />• Duration of Coverage: 1970-2020. 50 Years of History.<br />• Pagination: 220 Pages<br />• Photos: 220+ in mono and full color<br />• Dimensions: 12x12in/305x305mm<br />• Weight: 4lbs/1.8kg<br />• First Edition Run</p>
<p><a href="https://audioresearch.com/audio-research-making-the-music-glow/">Pre-order your copy today HERE.</a></p>
<div id="attachment_26082" style="width: 730px" class="wp-caption aligncenter"><a href="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom.jpg"><img class="size-full wp-image-26082 jetpack-lazy-image" src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom.jpg" alt width="720" height="504" data-lazy-srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-300x210.jpg 300w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom.jpg 720w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-26082" src="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom.jpg" alt="" width="720" height="504" srcset="https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-200x140.jpg 200w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-300x210.jpg 300w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-400x280.jpg 400w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom-600x420.jpg 600w, https://novo.press/wp-content/uploads/2020/08/Audio-Research-Book-Making-The-Music-Glow-02-Custom.jpg 720w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></a><p class="wp-caption-text">mockups-design.com</p></div>				    <div class="blogs_adds">
				    	<li id="text-2" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</li>
				    </div>	
				    				    												<div class="blogs_adds">
					<li id="text-3" class="widget widget_text">			<div class="textwidget">
<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="//novo.press/wp-content/themes/Newspaper/icontact.html" width="100%" scrolling="yes" class="iframe-class" frameborder="0"></iframe>

</div>
		</li>
				</div>	
					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:4px;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F&amp;t=Audio%20Research%20Releases%20Commemorative%2050th%20Anniversary%20Book%3A%20%26%238220%3BMaking%20The%20Music%20Glow%26%238221%3B" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:4px;" href="https://twitter.com/share?text=Audio%20Research%20Releases%20Commemorative%2050th%20Anniversary%20Book%3A%20%E2%80%9CMaking%20The%20Music%20Glow%E2%80%9D&amp;url=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;background-color:#dc4e41;border-color:#dc4e41;border-radius:4px;" href="https://plus.google.com/share?url=https://novo.press/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F&amp;description=To%20celebrate%20its%2050th%20Anniversary%2C%20Audio%20Research%20has%20just%20revealed%20a%20beautiful%20coffee%20table%20book%20entitled%20Making%20the%20Music%20Glow%20-%20a%20definitive%20luxury%20history%20book%2C%20narrating%20the%20past%2C%20present%2C%20and%20future%20of%20Audio%20Research%E2%80%99s%20legacy.%0AAudio%20Research%3A%20Making%20the%20Music%20Glow%20is%20the%20story%20of%20a&amp;media=https%3A%2F%2Fnovo.press%2Fwp-content%2Fuploads%2F2020%2F08%2FAudio-Research-Book-Making-The-Music-Glow-01-Custom.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://novo.press/author/chf-staff/" title="Posts by admin" rel="author">admin</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt src="https://secure.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=72&#038;d=mm&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=144&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=72&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b26e371726d66030a1d8c45cd1e690ac?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>							</div>
							<div class="description">
															</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/furutech-ncf-clear-line-ac-power-supply-optimizer/">
					<img src="https://novo.press/wp-content/uploads/2020/08/Furutech-NCF-Clear-Line-AC-Power-Supply-Optimizer-01-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2020/08/Furutech-NCF-Clear-Line-AC-Power-Supply-Optimizer-01-500x383.jpg 1x, https://novo.press/wp-content/uploads/2020/08/Furutech-NCF-Clear-Line-AC-Power-Supply-Optimizer-01-500x383@2x.jpg 2x" width="500" height="383" alt="Furutech NCF Clear Line AC Power Supply Optimizer" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/product-news-monitor-audio-ims-4-music-streamer/">
					<img src="https://novo.press/wp-content/uploads/2020/08/Monitor-Audio-IMS-4-Music-Streamer-front-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2020/08/Monitor-Audio-IMS-4-Music-Streamer-front-500x383.jpg 1x, https://novo.press/wp-content/uploads/2020/08/Monitor-Audio-IMS-4-Music-Streamer-front-500x383@2x.jpg 2x" width="500" height="383" alt="Product News: Monitor Audio IMS-4 Music Streamer" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/product-news-rotel-michi-x3-integrated-amplifier-and-michi-x5-integrated-amplifier/">
					<img src="https://novo.press/wp-content/uploads/2020/08/Rotel-Michi-X3-Integrated-Amplifier-Custom-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2020/08/Rotel-Michi-X3-Integrated-Amplifier-Custom-500x383.jpg 1x, https://novo.press/wp-content/uploads/2020/08/Rotel-Michi-X3-Integrated-Amplifier-Custom-500x383@2x.jpg 2x" width="500" height="383" alt="Product News: Rotel Michi X3 Integrated Amplifier and Michi X5 Integrated Amplifier" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/product-news-pro-ject-debut-carbon-evolution-turntable/">
					<img src="https://novo.press/wp-content/uploads/2020/08/Pro-Ject-Debut-Carbon-Evolution-2020-03-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2020/08/Pro-Ject-Debut-Carbon-Evolution-2020-03-500x383.jpg 1x, https://novo.press/wp-content/uploads/2020/08/Pro-Ject-Debut-Carbon-Evolution-2020-03-500x383@2x.jpg 2x" width="500" height="383" alt="Product News: Pro-Ject Debut Carbon Evolution Turntable" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/product-news-mgear-introduces-quartet-of-new-outdoor-adventure-products/">
					<img src="https://novo.press/wp-content/uploads/2020/08/MGear-Bolt-Action-Flash-Pen-500x383.png" srcset="https://novo.press/wp-content/uploads/2020/08/MGear-Bolt-Action-Flash-Pen-500x383.png 1x, https://novo.press/wp-content/uploads/2020/08/MGear-Bolt-Action-Flash-Pen-500x383@2x.png 2x" width="500" height="383" alt="Product News: MGear Introduces Quartet of New Outdoor Adventure Products" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/audio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow/#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="https://novo.press/wp-login.php?itsec-hb-token=wplogin&redirect_to=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login With Facebook to Comment:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://novo.press/wp-login.php?itsec-hb-token=wplogin&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fnovo.press%2Faudio-research-releases-commemorative-50th-anniversary-book-making-the-music-glow%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://novo.press/wp-content/plugins/wordpress-social-login/assets/img/32x32/icondock/facebook.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
															    </div>
			
		</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-left fusion-sidebarleft" style="float: left;"  data-width="21%" data-margin="calc(-100% + ( / 2) + 21%)">
											
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#text-8{text-align:initial !important;}}</style><div id="text-8" class="fusion-widget-mobile-align-initial fusion-widget-align-center widget widget_text" style="text-align: center;">			<div class="textwidget"><p align="center"><a href="https://cutt.ly/tricell-cube" target="_blank" rel="noopener"><img style="border: 0px;" src="https://novo.press/wp-content/uploads/2020/06/Cube-Audio-V2.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2020/06/Cube-Audio-V2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border: 0px;" src="https://novo.press/wp-content/uploads/2020/06/Cube-Audio-V2.jpg" /></noscript></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- NOVO 250 x 250 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 250px; height: 250px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="2773198964"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p align="center"><a href="http://bit.ly/kevronov2020-1" target="_blank" rel="noopener"><img style="border: 0px;" src="https://novo.press/wp-content/uploads/2020/03/MonitorAudio_NOVO_X-AD_250x250_03-20.gif" data-lazy-src="https://novo.press/wp-content/uploads/2020/03/MonitorAudio_NOVO_X-AD_250x250_03-20.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border: 0px;" src="https://novo.press/wp-content/uploads/2020/03/MonitorAudio_NOVO_X-AD_250x250_03-20.gif" /></noscript></a></p>
<p align="center"><a href="https://cutt.ly/nordost" target="new"><img src="https://novo.press/wp-content/uploads/2020/03/Novo_web_swoop_ad_250x250.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2020/03/Novo_web_swoop_ad_250x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/03/Novo_web_swoop_ad_250x250.jpg" /></noscript></a></p>
<p><a href="http://bit.ly/novo-he" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/03/NOVO-High-End-v1.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/03/NOVO-High-End-v1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/03/NOVO-High-End-v1.jpg" border="0" /></noscript></a></p>
<p><a href="https://cutt.ly/swansong" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2020/08/swansongaudio.png" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2020/08/swansongaudio.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/08/swansongaudio.png" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/acoustictech" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/06/AcousticTech2019.gif" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/06/AcousticTech2019.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/06/AcousticTech2019.gif" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/bisaudio2" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/01/BIS-Audio-2019-Custom.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/01/BIS-Audio-2019-Custom.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/01/BIS-Audio-2019-Custom.jpg" border="0" /></noscript></a></p>
<p><a href="https://cutt.ly/redleaf" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2020/06/Red-Leaf-Audio-2020-06v2.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2020/06/Red-Leaf-Audio-2020-06v2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/06/Red-Leaf-Audio-2020-06v2.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/aqua-acoustic" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/04/Aqua_250x250.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2019/04/Aqua_250x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/04/Aqua_250x250.jpg" /></noscript></a></p>
<p><a href="http://bit.ly/dynamique-cables" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/08/Dynamique-Web-Ad-01.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/Dynamique-Web-Ad-01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/Dynamique-Web-Ad-01.jpg" /></noscript></a></p>
</div>
		</div>			</aside>
<aside id="sidebar-2" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-slidingbarwidget1" style="float: left;"  data-width="21%" data-margin="calc( / 2)">
			
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#text-5{text-align:initial !important;}}</style><section id="text-5" class="fusion-widget-mobile-align-initial fusion-widget-align-center fusion-slidingbar-widget-column widget widget_text" style="text-align: center;">			<div class="textwidget"><p align="center"><a href="https://cutt.ly/tricell-fezz" target="new"><img src="https://novo.press/wp-content/uploads/2020/06/Fezz-Audio-V2.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2020/06/Fezz-Audio-V2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/06/Fezz-Audio-V2.jpg" /></noscript></a></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- NOVO 250 x 250 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 250px; height: 250px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="2773198964"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p align="center"><a href="https://cutt.ly/mgear" target="new"><img src="https://novo.press/wp-content/uploads/2020/08/MGear-v3.png" data-lazy-src="https://novo.press/wp-content/uploads/2020/08/MGear-v3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/08/MGear-v3.png" /></noscript></a></p>
<p align="center"><a href="http://bit.ly/jvc-your-eyes" target="new"><img src="https://novo.press/wp-content/uploads/2019/03/JVC_projectors_2019.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2019/03/JVC_projectors_2019.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/03/JVC_projectors_2019.jpg" /></noscript></a></p>
<p><a href="http://bit.ly/kenwoodeXc" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/07/Kenwood_ad_2019.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/07/Kenwood_ad_2019.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/07/Kenwood_ad_2019.jpg" border="0" /></noscript> </a></p>
<p><a href="https://cutt.ly/sonus-faber" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/10/SonusFaber1019.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/10/SonusFaber1019.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/10/SonusFaber1019.jpg" border="0" /></noscript></a></p>
<p><a href="https://cutt.ly/pro-ject-2020" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2020/05/Pro-ject-may-2020.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2020/05/Pro-ject-may-2020.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/05/Pro-ject-may-2020.jpg" border="0" /></noscript></a></p>
<p><a href="https://cutt.ly/mcintosh" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-McIntosh-1.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/McIntosh-McIntosh-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-McIntosh-1.jpg" border="0" /></noscript></a></p>
<p><a href="https://cutt.ly/arc-ref-160-s" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2020/01/Audio-Research-50th.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2020/01/Audio-Research-50th.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/01/Audio-Research-50th.jpg" border="0" /></noscript> </a></p>
<p><a href="http://bit.ly/vermouth19" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/02/vermouth_2019_2.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/02/vermouth_2019_2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/02/vermouth_2019_2.jpg" border="0" /></noscript> </a></p>
<p><a href="http://bit.ly/acora-ac" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/08/Acora-AD-250px-square.png" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/Acora-AD-250px-square.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/Acora-AD-250px-square.png" border="0" /></noscript> </a></p>
<p><a href="http://www.enjoythemusic.com/" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2020/01/EnjoyTheMusic_250_250.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2020/01/EnjoyTheMusic_250_250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2020/01/EnjoyTheMusic_250_250.jpg" border="0" /></noscript> </a></p>
</div>
		<div style="clear:both;"></div></section><section id="top-posts-3" class="fusion-slidingbar-widget-column widget widget_top-posts"><h4 class="widget-title"><span>Popular Articles (Last 48 Hours)</span></h4><ul>				<li>
										<a href="https://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
										</li>
								<li>
										<a href="https://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
										</li>
								<li>
										<a href="https://novo.press/sonus-faber-olympica-nova-iii-loudspeaker-review/" class="bump-view" data-bump-view="tp">
						Sonus Faber Olympica Nova III Loudspeaker Review					</a>
										</li>
								<li>
										<a href="https://novo.press/product-news-rotel-michi-x3-integrated-amplifier-and-michi-x5-integrated-amplifier/" class="bump-view" data-bump-view="tp">
						Product News: Rotel Michi X3 Integrated Amplifier and Michi X5 Integrated Amplifier					</a>
										</li>
								<li>
										<a href="https://novo.press/spendor-audio-classic-sp31r%c2%b2-speakers/" class="bump-view" data-bump-view="tp">
						Spendor Audio Classic SP3/1R² Speakers Review					</a>
										</li>
								<li>
										<a href="https://novo.press/roksan-audio-k3-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Roksan Audio K3 Integrated Amplifier Review					</a>
										</li>
								<li>
										<a href="https://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
										</li>
								<li>
										<a href="https://novo.press/product-review-totem-kin-mini-speakers/" class="bump-view" data-bump-view="tp">
						Product Review: Totem KIN Mini Speakers					</a>
										</li>
								<li>
										<a href="https://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
										</li>
								<li>
										<a href="https://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
										</li>
				</ul><div style="clear:both;"></div></section><section id="rss-2" class="fusion-slidingbar-widget-column widget widget_rss"><h4 class="widget-title"><span><a class="rsswidget" href="http://www.enjoythemusic.com/enjoythemusic.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://novo.press/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.enjoythemusic.com/">Enjoy the Music News</a></span></h4><ul><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>Audiovector R 6 Series Floorstanding Loudspeakers</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>The Cable Company Summer Against Hunger</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>Marantz PM6007 Int. Amp. &amp; CD6007 CD Player</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>Audio Research: Making The Music Glow Book</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/superioraudio/equipment/0818/EMM_Labs_DA2_DAC_Review.htm'>TBT Review: EMM Labs DA2 Digital-To-Analog Converter (DAC)</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>Furutech NCF Clear Line AC Optimizer</a></li></ul><div style="clear:both;"></div></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
							<section id="top-posts-2" class="fusion-footer-widget-column widget widget_top-posts"><h4 class="widget-title"><span>Popular Articles (Last 48 Hours)</span></h4><ul>				<li>
										<a href="https://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
										</li>
								<li>
										<a href="https://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
										</li>
								<li>
										<a href="https://novo.press/sonus-faber-olympica-nova-iii-loudspeaker-review/" class="bump-view" data-bump-view="tp">
						Sonus Faber Olympica Nova III Loudspeaker Review					</a>
										</li>
								<li>
										<a href="https://novo.press/product-news-rotel-michi-x3-integrated-amplifier-and-michi-x5-integrated-amplifier/" class="bump-view" data-bump-view="tp">
						Product News: Rotel Michi X3 Integrated Amplifier and Michi X5 Integrated Amplifier					</a>
										</li>
								<li>
										<a href="https://novo.press/spendor-audio-classic-sp31r%c2%b2-speakers/" class="bump-view" data-bump-view="tp">
						Spendor Audio Classic SP3/1R² Speakers Review					</a>
										</li>
								<li>
										<a href="https://novo.press/roksan-audio-k3-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Roksan Audio K3 Integrated Amplifier Review					</a>
										</li>
								<li>
										<a href="https://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
										</li>
								<li>
										<a href="https://novo.press/product-review-totem-kin-mini-speakers/" class="bump-view" data-bump-view="tp">
						Product Review: Totem KIN Mini Speakers					</a>
										</li>
								<li>
										<a href="https://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
										</li>
								<li>
										<a href="https://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
										</li>
				</ul><div style="clear:both;"></div></section>																					</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content col-md-4">

				<div class="fusion-copyright-notice">
		<div>
		NOVO Magazine
<br>Web Design by <a href=http://www.novomxc.com target=_blank title=web design toronto><font color=#CC99FF>NOVO MxC</font></a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://www.instagram.com/novohighend/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
			<div class="col-md-8"><li id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17568"><a href="https://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://novo.press/?page_id=354">MANUFACTURER LINKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://novo.press/contact-us/">CONTACT US</a></li>
</ul></div></li>
</div>
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

			<div style="display:none">
	<div class="grofile-hash-map-b26e371726d66030a1d8c45cd1e690ac">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://novo.press/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/js/scripts.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js,wp-content/uploads/fusion-scripts/5dd2f3154dfecfaa9a22f7949d3a45df.min.js,wp-includes/js/wp-embed.min.js&#038;ver=5.7.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202035'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.2',blog:'44389769',post:'26077',tz:'-4',srv:'novo.press'} ]);
	_stq.push([ 'clickTrackerInit', '44389769', '26077' ]);
</script>
		
	</body>
</html>

<!-- Quick Cache is NOT caching this page, because `$_SERVER['REMOTE_ADDR']` === `$_SERVER['SERVER_ADDR']`; i.e. a self-serve request. DEVELOPER TIP: if you are testing on a localhost installation, please add `define('LOCALHOST', TRUE);` to your `/wp-config.php` file while you run tests :-) Remove it (or set it to a `FALSE` value) once you go live on the web. -->