<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
    <link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
    <link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

    <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>How To: Build Your First Gaming PC &#8211; NOVO Audio and Technology Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Feed" href="https://novo.press/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; Comments Feed" href="https://novo.press/comments/feed/" />
					<link rel="shortcut icon" href="https://novo.press/wp-content/uploads/2018/11/favicon-32x32.png" type="image/x-icon" />
		
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://novo.press/wp-content/uploads/2018/11/favicon-32x32.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://novo.press/wp-content/uploads/2018/11/favicon-70x70-1.png">
		
				<link rel="alternate" type="application/rss+xml" title="NOVO Audio and Technology Magazine &raquo; How To: Build Your First Gaming PC Comments Feed" href="https://novo.press/how-to-build-your-first-gaming-pc/feed/" />

		<meta property="og:title" content="How To: Build Your First Gaming PC"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://novo.press/how-to-build-your-first-gaming-pc/"/>
		<meta property="og:site_name" content="NOVO Audio and Technology Magazine"/>
		<meta property="og:description" content="EGLX 2018 | Alyssa Castle



Building your first PC is like a right of passage to serious gamers. While purchasing a pre-built gaming PC is much less complicated, avid gamers will insist that building your own computer is better, due to the fact that you"/>

									<meta property="og:image" content="https://novo.press/wp-content/uploads/2019/08/IMG_1214.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novo.press\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-group-css' href='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/style.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/wordpress-social-login/assets/css/style.css,wp-content/themes/Avada/style.css,wp-content/themes/Avada-Child/style.css,wp-content/themes/Avada/assets/css/style.min.css,wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/uploads/fusion-styles/45412aabd88d40b559f2e2b84c3beb0f.min.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=5.7.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-group-css' href='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css&#038;ver=5.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-group-css' href='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/assets/css/ie.min.css&#038;ver=5.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic%7COswald%3Aregular%7CRoboto+Condensed%3Aregular&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://novo.press/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://novo.press/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://novo.press/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novo.press/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novo.press/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://novo.press/how-to-build-your-first-gaming-pc/" />
<link rel='shortlink' href='https://wp.me/p30fO1-64e' />
<link rel="alternate" type="application/json+oembed" href="https://novo.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novo.press/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How To: Build Your First Gaming PC" />
<meta property="og:url" content="https://novo.press/how-to-build-your-first-gaming-pc/" />
<meta property="og:description" content="EGLX 2018 | Alyssa Castle Building your first PC is like a right of passage to serious gamers. While purchasing a pre-built gaming PC is much less complicated, avid gamers will insist that building…" />
<meta property="article:published_time" content="2019-08-23T15:46:12+00:00" />
<meta property="article:modified_time" content="2019-08-23T15:46:19+00:00" />
<meta property="og:site_name" content="NOVO Audio and Technology Magazine" />
<meta property="og:image" content="https://novo.press/wp-content/uploads/2019/08/IMG_1214.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@taveshow" />
<meta name="twitter:site" content="@taveshow" />
<meta name="twitter:text:title" content="How To: Build Your First Gaming PC" />
<meta name="twitter:image" content="https://novo.press/wp-content/uploads/2019/08/IMG_1214.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<link rel="icon" href="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-32x32.png" sizes="32x32" />
<link rel="icon" href="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-180x180.png" />
<meta name="msapplication-TileImage" content="https://novo.press/wp-content/uploads/2018/11/cropped-favicon-32x32-270x270.png" />

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9570685-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9570685-1');
</script>
</head>

<body class="post-template-default single single-post postid-23326 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-wide-mode has-sidebar double-sidebars fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-menu" class="menu"><li  id="menu-item-277"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"  data-item-id="277"><a  href="http://novo.press/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-17568"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17568"  data-item-id="17568"><a  href="https://novo.press/get-your-copy/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">WHERE TO PICK UP COPIES OF NOVO</span></a></li><li  id="menu-item-331"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"  data-item-id="331"><a  href="http://novo.press/?page_id=354" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">MANUFACTURER LINKS</span></a></li><li  id="menu-item-544"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"  data-item-id="544"><a  href="https://novo.press/contact-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT US</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://novo.press/" >

						<!-- standard logo -->
			<img src="https://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" srcset="https://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png 1x" width="300" height="100" alt="NOVO Audio and Technology Magazine Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="5279081344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-menu" class="fusion-menu"><li  id="menu-item-10942"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10942"  data-item-id="10942"><a  href="https://novo.press/latest-news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Latest News</span></a></li><li  id="menu-item-13824"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13824"  data-item-id="13824"><a  href="https://novo.press/category/features/technology/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Technology</span></a></li><li  id="menu-item-397"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-397 fusion-dropdown-menu"  data-item-id="397"><a  href="https://novo.press/features/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Features</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-10689"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10689 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/audio/" class="fusion-bar-highlight" role="menuitem"><span>Audio</span></a></li><li  id="menu-item-17850"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17850 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/technology/" class="fusion-bar-highlight" role="menuitem"><span>Technology</span></a></li><li  id="menu-item-10699"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/video/" class="fusion-bar-highlight" role="menuitem"><span>Video</span></a></li><li  id="menu-item-10695"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10695 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/home-theater-setup-and-connection/" class="fusion-bar-highlight" role="menuitem"><span>Home Theater Setup and Connection</span></a></li><li  id="menu-item-10696"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10696 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/" class="fusion-bar-highlight" role="menuitem"><span>Improving the Sound of Your System/Room Acoustics</span></a></li><li  id="menu-item-10692"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10692 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/beginner-articles/" class="fusion-bar-highlight" role="menuitem"><span>Beginner Articles</span></a></li><li  id="menu-item-10691"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10691 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/audio-video-technology/" class="fusion-bar-highlight" role="menuitem"><span>Audio Video Technology</span></a></li><li  id="menu-item-10694"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10694 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/holiday-gift-ideas/" class="fusion-bar-highlight" role="menuitem"><span>Holiday Gift Ideas</span></a></li><li  id="menu-item-10697"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10697 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/meet-the-manufacturer/" class="fusion-bar-highlight" role="menuitem"><span>Meet the Manufacturer</span></a></li><li  id="menu-item-10690"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/audio-video-show-coverage/" class="fusion-bar-highlight" role="menuitem"><span>Audio Video Show Coverage</span></a></li><li  id="menu-item-10693"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10693 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/diy-do-it-yourself/" class="fusion-bar-highlight" role="menuitem"><span>DIY (do it yourself)</span></a></li><li  id="menu-item-10698"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/terminology/" class="fusion-bar-highlight" role="menuitem"><span>Terminology</span></a></li></ul></li><li  id="menu-item-396"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396 fusion-dropdown-menu"  data-item-id="396"><a  href="https://novo.press/buyerguide/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Buyer Guides</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13792"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13792 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/" class="fusion-bar-highlight" role="menuitem"><span>Portable Audio (Headphones, Earphones, Amps, DACs)</span></a></li><li  id="menu-item-10686"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10686 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/audio-components/" class="fusion-bar-highlight" role="menuitem"><span>Audio Components</span></a></li><li  id="menu-item-10688"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/video-components/" class="fusion-bar-highlight" role="menuitem"><span>TVs and Projectors</span></a></li><li  id="menu-item-10687"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10687 fusion-dropdown-submenu" ><a  href="https://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/" class="fusion-bar-highlight" role="menuitem"><span>Other (Remotes, AV Furnitures &#038; Accessories)</span></a></li></ul></li><li  id="menu-item-953"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-953 fusion-dropdown-menu"  data-item-id="953"><a  href="https://novo.press/reviews/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Reviews</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-10756"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10756 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/" class="fusion-bar-highlight" role="menuitem"><span>Headphones/Earphones (and Heaphone Amplifiers)</span></a></li><li  id="menu-item-10764"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10764 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/turntables/" class="fusion-bar-highlight" role="menuitem"><span>Turntables</span></a></li><li  id="menu-item-10761"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/speakers-and-subwoofers/" class="fusion-bar-highlight" role="menuitem"><span>Speakers and Subwoofers</span></a></li><li  id="menu-item-19261"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19261 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/wireless-speakers/" class="fusion-bar-highlight" role="menuitem"><span>Wireless Speakers</span></a></li><li  id="menu-item-10750"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10750 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/2-channel-amps-preamps/" class="fusion-bar-highlight" role="menuitem"><span>2-Channel Amps, Preamps</span></a></li><li  id="menu-item-10754"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10754 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/dacs-digital-to-analog-converters/" class="fusion-bar-highlight" role="menuitem"><span>DACs (Digital to Analog Converters)</span></a></li><li  id="menu-item-10755"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10755 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/digital-music-components/" class="fusion-bar-highlight" role="menuitem"><span>Digital Music Components</span></a></li><li  id="menu-item-16919"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16919 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/cables/" class="fusion-bar-highlight" role="menuitem"><span>Cables</span></a></li><li  id="menu-item-10751"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10751 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/av-receivers/" class="fusion-bar-highlight" role="menuitem"><span>AV Receivers</span></a></li><li  id="menu-item-10762"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10762 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/television-sets/" class="fusion-bar-highlight" role="menuitem"><span>Television Sets</span></a></li><li  id="menu-item-10760"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10760 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/projectors/" class="fusion-bar-highlight" role="menuitem"><span>Projectors</span></a></li><li  id="menu-item-10752"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10752 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/blu-ray-and-dvd-players/" class="fusion-bar-highlight" role="menuitem"><span>Blu-ray and DVD Players</span></a></li><li  id="menu-item-10753"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10753 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/cd-playersuniversal-players/" class="fusion-bar-highlight" role="menuitem"><span>CD Players/Universal Players</span></a></li><li  id="menu-item-10758"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10758 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/power-conditioning-gear/" class="fusion-bar-highlight" role="menuitem"><span>Power Conditioning Gear</span></a></li><li  id="menu-item-10757"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10757 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/other-gear/" class="fusion-bar-highlight" role="menuitem"><span>Other Gear</span></a></li><li  id="menu-item-10759"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10759 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/projector-screens/" class="fusion-bar-highlight" role="menuitem"><span>Projector Screens</span></a></li><li  id="menu-item-10767"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10767 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/video-gaming/" class="fusion-bar-highlight" role="menuitem"><span>Video Gaming</span></a></li><li  id="menu-item-10766"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/universal-remotes/" class="fusion-bar-highlight" role="menuitem"><span>Universal Remotes</span></a></li><li  id="menu-item-10765"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10765 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/tv-calibration-products/" class="fusion-bar-highlight" role="menuitem"><span>TV Calibration Products</span></a></li><li  id="menu-item-10763"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10763 fusion-dropdown-submenu" ><a  href="https://novo.press/category/reviews/tuners/" class="fusion-bar-highlight" role="menuitem"><span>Tuners</span></a></li></ul></li><li  id="menu-item-12911"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12911 fusion-dropdown-menu"  data-item-id="12911"><a  href="http://novo.press/nordost-cables-power-products-resonance-control-devices/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Nordost</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-20737"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20737 fusion-dropdown-submenu" ><a  href="http://novo.press/the-journey-to-higher-quality-audio-with-nordost-leif-cables/" class="fusion-bar-highlight" role="menuitem"><span>Journey to Higher Quality Audio With Nordost Leif Cables: Part 1 of 3</span></a></li><li  id="menu-item-20738"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20738 fusion-dropdown-submenu" ><a  href="http://novo.press/the-journey-to-higher-quality-audio-with-nordost-leif-cables-part-2-of-3/" class="fusion-bar-highlight" role="menuitem"><span>Journey to Higher Quality Audio With Nordost Leif Cables: Part 2 of 3</span></a></li><li  id="menu-item-20739"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20739 fusion-dropdown-submenu" ><a  href="http://novo.press/the-journey-to-higher-quality-audio-with-nordost-leif-cables-part-3-of-3/" class="fusion-bar-highlight" role="menuitem"><span>Journey to Higher Quality Audio With Nordost Leif Cables: Part 3 of 3</span></a></li><li  id="menu-item-15271"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15271 fusion-dropdown-submenu" ><a  href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/" class="fusion-bar-highlight" role="menuitem"><span>Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</span></a></li><li  id="menu-item-12910"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12910 fusion-dropdown-submenu" ><a  href="http://novo.press/nordost-cables-power-products-resonance-control-devices/" class="fusion-bar-highlight" role="menuitem"><span>Nordost Cables, Power Products &#038; Resonance Control Devices</span></a></li><li  id="menu-item-12895"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12895 fusion-dropdown-submenu" ><a  href="http://wp.me/p30fO1-3lO" class="fusion-bar-highlight" role="menuitem"><span>Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</span></a></li></ul></li><li  id="menu-item-398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"  data-item-id="398"><a  href="https://novo.press/digital-edition/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Digital Editions</span></a></li><li  id="menu-item-18084"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18084"  data-item-id="18084"><a  href="https://novo.press/novo-sign-up/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Newsletter</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://novo.press/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form" method="get" action="https://novo.press/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: right; float: left;">
		<!--		<div class="single-navigation clearfix">
			<a href="https://novo.press/red-leaf-audio-becomes-canadian-distributor-for-u-k-made-ear-yoshino-valve-electronics/" rel="prev">Previous</a>					</div>
	-->

					<article id="post-23326" class="post post-23326 type-post status-publish format-standard has-post-thumbnail hentry category-home category-technology category-video-gaming">
			
																													<!--<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<a href="https://novo.press/wp-content/uploads/2019/08/IMG_1214.jpg" data-rel="iLightbox[gallery23326]" title="" data-title="IMG_1214" data-caption="" aria-label="IMG_1214">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="2048" height="1365" src="https://novo.press/wp-content/uploads/2019/08/IMG_1214-800x533.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1214-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-1200x800.jpg 1200w, https://novo.press/wp-content/uploads/2019/08/IMG_1214.jpg 2048w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1214-800x533.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />												</a>
																					</li>
																																																																																																																																																																																				</ul>
						</div>-->
																		
			<!---->

			    <div class="post-content">
			        <section id="text-7" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"><p><a href="http://bit.ly/tricellent" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/06/Fezz-Audio-web-ad-02.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/06/Fezz-Audio-web-ad-02.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/06/Fezz-Audio-web-ad-02.jpg" border="0" /></noscript><br />
</a></p>
<p><!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
--><br />
<!-- 728x90 --></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		<div style="clear:both;"></div></section>			                				        					<div class="fusion-post-title-meta-wrap">
        				        				        				<h1 class="entry-title fusion-post-title">How To: Build Your First Gaming PC</h1>        				        					<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://novo.press/author/alyssa-castle/" title="Posts by Alyssa Castle" rel="author">Alyssa Castle</a></span></span><span class="updated rich-snippet-hidden">2019-08-23T11:46:19+00:00</span><span>August 23rd, 2019</span><span class="fusion-inline-sep">|</span><a href="https://novo.press/category/home/" rel="category tag">Home</a>, <a href="https://novo.press/category/features/technology/" rel="category tag">Technology</a>, <a href="https://novo.press/category/reviews/video-gaming/" rel="category tag">Video Gaming</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://novo.press/how-to-build-your-first-gaming-pc/#respond">0 Comments</a></span></div></div>        					</div>
        				        						        
				    
<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1214-1024x683.jpg" alt class="wp-image-23335 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1214-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1214-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1214-1024x683.jpg" alt="" class="wp-image-23335" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1214-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1214-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle<br></figcaption></figure>



<p>Building your first PC is like a right of passage to serious gamers. While purchasing a pre-built gaming PC is much less complicated, avid gamers will insist that building your own computer is better, due to the fact that you can choose individual components and save cost on labor. The truth is, building a PC <em>can </em>be quite simple &#8211; like assembling a LEGO house &#8211; as long as you have the right directions.<br></p>



<p>So, if you’re ready to take the dive and build your first gaming PC, we’re here to help! We’ve assembled a step-by-step guide on PC building, including where to start, what components you need, and how to build a PC that suits you.<br></p>



<h2><strong>PC Budget vs. PC Requirements</strong></h2>



<p>The first thing you’ll need to do, even before purchasing the components, is figure out exactly what you need from your PC. Are you a hobby gamer, a serious gamer, or do you just need something to play browser games? Depending on which games you play, you’ll need more powerful components in order to run them properly. Once you’ve assessed your needs, you can make a budget.&nbsp;<br></p>



<p>While building a gaming PC is more affordable than purchasing a pre-built machine, you’ll still need a decent amount of money to play with. We’d suggest planning between $300 and $1,000. The lower-end of this budget is very entry-level, and you shouldn’t expect to run intensive modern games like <em>Assassin&#8217;s Creed Odyssey. </em>If you need your PC to perform well and play cutting-edge games or stream live content, you’ll need to spend closer to $1,000 or more.<br></p>



<p><em>Something to keep in mind while choosing your components: Make sure all the parts are compatible with each other before purchasing. You don’t want to accidentally buy parts that don’t mesh well, only to find out after you’ve built your machine. There are many easy-to-read guides online for choosing compatible components.</em><br></p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1048-1024x683.jpg" alt class="wp-image-23336 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1048-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1048-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1048-1024x683.jpg" alt="" class="wp-image-23336" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1048-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1048-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>PC Component Buying Guide</strong></h2>



<h2><strong>Processor (CPU)</strong></h2>



<p>The first piece most gamers will choose when building their PC is the <strong>Central Processing Unit</strong> <strong>(CPU)</strong>. This piece acts as the brain of your computer and is integral for ensuring high Frames Per Second (FPS). With a powerful CPU, your PC will be able to navigate modern, load-heavy games, and handle tasks like live streaming. Keep this in mind if you’re looking to stream on Twitch or Mixer. When choosing a CPU, you’ll need to look at three specifications: clock speed, cores, and age. <br></p>



<p>Clock speed is how “quick” the processing speed is in gigahertz (GHz), and cores are assigned to multiple tasks in your system. The age is important to guarantee a seamless processing experience. Even though an older CPU may have the same specs as a newer model, technology and its components have improved greatly over time to become more efficient. These changes may seem small, but will make a big difference in the end.<br></p>



<p>Imagine owning a store and hiring staff. You’ll want to employ people who are efficient (clock<strong> </strong>speed) and dedicated to working in your store for a long time (age). You’ll also need to make sure you have enough staff to manage your daily tasks and run the store smoothly (cores). Therefore, when choosing a CPU, you should look for something with high GHz, multiple cores, and in the most up-to-date model.&nbsp;<br></p>



<p>There’s some debate as to whether single-core processors are better for gaming, as they specialize in handling one task, but it’s often recommended to go with a multi-core processor to allow for multi-tasking. If you only want to play games, a single-core processor will be fine, but you’ll need a multi-core if you plan on streaming content, recording, or simply running multiple programs at once.&nbsp;</p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1003-1024x683.jpg" alt class="wp-image-23334 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1003-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1003-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1003-1024x683.jpg" alt="" class="wp-image-23334" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1003-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1003-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Graphics Card (GPU)</strong></h2>



<p>Choosing the right <strong>Graphics Card (GPU)</strong> will be the most integral process when building your gaming PC. This component is responsible for running games smoothly and rendering them how they were intended. The GPU works with the CPU to identify the imaging of the game and bring it to life, using the resolution and settings you’ve chosen. With visuals being the key aspect to most games and their playability, this is the most important component in your machine. Without a powerful GPU, you won’t be able to play most modern games properly &#8211; drops in frame rate, lag, etc.<br></p>



<p>Due to their importance, most PC builders will recommend spending a decent portion of your total budget on a quality GPU and CPU. Because these two components work in tandem, you’ll want to make sure they are compatible and will perform well together. Buying a cheap CPU could hinder even the best Graphics Card.<br></p>



<p>When choosing your GPU, you’ll need to look at two specifications: clock speed and <strong>Video RAM (VRAM)</strong>. <em>Clock speed is much less integral, but good to keep in mind when deciding between two similar products.</em> <br></p>



<p>VRAM is the main specification you’ll be looking at. There are multiple models of Video RAM available, but we recommend sticking with the standard GDDR5 or better. When choosing VRAM, you’ll need to look at the number of gigabytes (GB). Common sense dictates that the higher this number is the better. For GPU-heavy games with high-resolution settings, splurging for 6GB or higher is ideal. If you have to settle for less, you’ll need to lower your settings for most modern games, or simply not play them. In most cases, 4GB of VRAM is adequate for 1080p games with high-definition textures, but 2GB of VRAM will limit you to more standard-definition textures, and may not be enough to power some modern games.<br></p>



<p>Like some of the other components in this guide, purchasing a GPU can be much trickier than simply looking at a spec sheet. For this component, we’d recommend doing some additional research and product comparisons.</p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1107-1024x683.jpg" alt class="wp-image-23338 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1107-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1107-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1107-1024x683.jpg" alt="" class="wp-image-23338" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1107-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1107-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Memory (RAM)</strong></h2>



<p><strong>Random Access Memory (RAM)</strong> is the next important component when building a gaming PC. RAM works directly with the CPU to control your machine’s performance, making it absolutely necessary to ensure that your RAM and CPU are compatible. <em>Don’t get this confused with the VRAM above.</em><br></p>



<p>The industry standard RAM is currently DDR4 &#8211; as opposed to the older, slower, DDR3. We recommend sticking with industry standard to avoid sabotaging your machine’s performance capabilities. The better the RAM, the more productive your PC will be. By “productive,” we mean your PC’s ability to multi-task and make use of programs that perform multiple functions. For example, if you’re running editing or recording software, like Pro Tools or Adobe Premiere, you’ll need a larger amount of RAM.&nbsp;<br></p>



<p>Measuring RAM is similar to measuring VRAM, only the numbers are higher. In this case, 4GB of RAM is the absolute bare minimum and not recommended for PC gaming or editing software. If you’re planning to play anything other than Runescape, you’ll need at least 8GB of RAM. The recommended amount of RAM for gaming PCs is 16GB, or 32GB if you just want to show off &#8211; <em>like us! </em>Fortunately, purchasing RAM is quite simple and you’ll find this step a quick <em>“add to cart”.</em><br></p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1219-1024x683.jpg" alt class="wp-image-23333 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1219-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1219-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1219-1024x683.jpg" alt="" class="wp-image-23333" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1219-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1219-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Motherboard (MOBO)</strong></h2>



<p>Despite what sci-fi movies will lead you to believe, the <strong>Motherboard (MOBO)</strong> will have the least effect on your gaming PCs performance. As long as the motherboard you choose is compatible with your CPU and comes from a reputable manufacturer, you’ll be fine. <br></p>



<p>Choosing a motherboard will come down to whether you want to overclock or not, and how many RAM or PCIe slots you need. <strong>PCIe (Peripheral Component Interconnect Express)</strong> slots are used to house components like GPU, storage, and RAID cards. The more slots you have, the more room there is for customization and upgrading. Overclocking is the term used to describe boosting a component to perform better than the factory default, such as increasing clock speeds. This is where the explanations can get a bit complicated, so we’d suggest researching a bit further if this is something you’re into.<br></p>



<p>Essentially, once you’ve determined what you need, you simply need to find a motherboard that has the capabilities and compatibility to power your gaming PC. Like we mentioned before, it’s incredibly important to purchase the motherboard, and other components, from reputable manufacturers. For this, we’d recommend Gigabyte, ASUS, MSI, EVGA, and ASRock. As it’s been said, <em>“buying from a no-name manufacturer is a house fire waiting to happen.”</em><br></p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1099-1024x683.jpg" alt class="wp-image-23329 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1099-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1099-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1099-1024x683.jpg" alt="" class="wp-image-23329" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1099-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1099-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Storage (Solid State Drive vs. Hard Disc Drive)</strong></h2>



<p>Storage is perhaps one of the simpler choices you’ll have to make when building your gaming rig. You have two choices: <strong>Solid State Drive (SSD)</strong> or <strong>Hard Disk Drive (HDD)</strong>.<br></p>



<p>The difference between an SSD and an HDD is the absence of moving parts. Within a hard disc drive (HDD), you have multiple moving components working together. As logic dictates, more moving parts leaves room for more error, complications, and is typically a slower process &#8211; like a clunky cog in a wheel. In comparison to solid state drives (SSD), which have no moving parts, HDDs are also less durable and more susceptible to malfunctioning if bumped. Though we don’t recommend anyone drop their storage drives or gaming PCs, accidents happen.&nbsp;<br></p>



<p>In addition to being more durable, SSDs are much faster and smaller overall. This means you will have more space in your PC case for multiple drives. <em>We recommend having at least two &#8211; one for your operating system (OS) and one for your storage.</em> Most gamers will choose to have one SSD for the operating system and one HDD for standard storage, as it’s much more cost effective &#8211; SSDs can be quite expensive! If you can splurge, go for dual-SSD drives.<br></p>



<p>Another thing to keep in mind is that, much like most specs, the larger the storage space, the better. Some games can take dozens of GBs of space, so anything less than 1TB can be a bit risky. If you’re planning on using this PC to store photos and documents as well, consider getting larger drives. Your OS drive doesn’t need to be too large (128GB is standard), but your standard storage drive, where you’ll be saving games and files, should be anywhere from 1TB to 4TB of space.&nbsp;<br></p>



<p>When choosing the right storage for your PC, we recommend researching more in-depth and comparing different models and prices. Typically, you should be able to add or upgrade your storage at any time, but it’s always best to start with a solid foundation.<br></p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1105-1024x683.jpg" alt class="wp-image-23328 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1105-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1105-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1105-1024x683.jpg" alt="" class="wp-image-23328" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1105-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1105-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Power Supply Unit (PSU)</strong></h2>



<p>Much like the other components above, it’s <em>absolutely necessary</em> to purchase your <strong>Power Supply Unit (PSU)</strong> from a reputable manufacturer. Other than that, there are only a few specifications you need to meet in order to select the right PSU: make sure you select a high enough wattage for your system (using a wattage calculator), and choose a PSU with a high efficiency rating (80+). <br></p>



<p>If your wattage doesn’t match or your efficiency rating is lower than the industry standard of 80+, either your PC, house, or both will surely be reduced to ashes. And not in a cool Phoenix way. There are many PSU buying guides available online, but following these simple rules should suffice.<br></p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1085-1024x683.jpg" alt class="wp-image-23337 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1085-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1085-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1085-1024x683.jpg" alt="" class="wp-image-23337" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1085-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1085-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Case or Housing</strong></h2>



<p>For anyone interested in the aesthetic of their gaming PC &#8211; which <em>obviously</em> we all are &#8211; this should be the most exciting step: choosing your PC’s case! This is where you can really get creative with different options, even customizing it down to the last detail. There are dozens of cases available, so we suggest shopping around. All you need to do is follow a few simple parameters.<br></p>



<p>The first is to make sure you choose a case that fits your components. Don’t buy a mini-PC case if you’ve purchased a giant motherboard and two HDDs. Once you’ve picked the correct size, you’ll need to make sure it supports leading industry features, like USB 3.0 ports and enough display/HDMI slots. We suggest totalling the amount you need and adding a couple extra for safe measure. There’s nothing worse than plugging in your three monitors, only to find out you don’t have enough ports for that Elgato HD60 S you’ve always wanted. Yes, you can purchase external USB or HDMI hubs, but it’s nice to have everything all in one package.</p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1215-1024x683.jpg" alt class="wp-image-23332 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1215-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1215-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1215-1024x683.jpg" alt="" class="wp-image-23332" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1215-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1215-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Fans and Cooling System</strong></h2>



<p>In addition to selecting the right case based on features, you’ll want to make sure it has, or is compatible with, the cooling system you want. For example, if you plan on taking the liquid-cooling route, you’ll need to choose a PC case that’s physically large enough to house it. If you’re sticking with the standard intake fans and ventilation, make sure the case you’ve chosen either comes with them pre-installed, or has the space available to do so later. Depending on your PC build, you’ll need more or less ventilation and cooling systems. Because this differs from build to build, we suggest looking up reviews or guides on the cooling system you want, in order to make sure it will work with your specific gaming PC build. Also, definitely do some research before installing any liquid-cooling technology. No one likes a soggy motherboard&#8230;<br></p>



<figure class="wp-block-image"><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1139-1024x683.jpg" alt class="wp-image-23331 jetpack-lazy-image" data-lazy-srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1139-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-1200x800.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/IMG_1139-1024x683.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/IMG_1139-1024x683.jpg" alt="" class="wp-image-23331" srcset="https://novo.press/wp-content/uploads/2019/08/IMG_1139-200x133.jpg 200w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-300x200.jpg 300w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-400x267.jpg 400w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-600x400.jpg 600w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-768x512.jpg 768w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-800x533.jpg 800w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-1024x683.jpg 1024w, https://novo.press/wp-content/uploads/2019/08/IMG_1139-1200x800.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>EGLX 2018 | Alyssa Castle</figcaption></figure>



<h2><strong>Operating System (OS)</strong></h2>



<p>The final piece of the puzzle is your <strong>Operating System (OS)</strong>! This is as simple as purchasing a version of Windows 10 and installing it. If you’re looking to build a Hackintosh (using Mac OS on your PC), you’ll have to find that info on your own. Personally, we suggest sticking with Windows 10, as opposed to Linux or others, to keep up with industry standards and future-proof your machine. Windows 10 is currently the best operating system available for PC gaming.<br></p>



<p>Now, all you need to do is put on some gloves, grab your PC tool kit, and start building! </p>



<p><strong>If you want to learn more about how to build a gaming PC, let us know in the comments!</strong></p>



<p></p>
				    <div class="blogs_adds">
				    	<li id="text-2" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</li>
				    </div>	
				    				    												<div class="blogs_adds">
					<li id="text-3" class="widget widget_text">			<div class="textwidget">
<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="//novo.press/wp-content/themes/Newspaper/icontact.html" width="100%" scrolling="yes" class="iframe-class" frameborder="0"></iframe>

</div>
		</li>
				</div>	
					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:4px;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F&amp;t=How%20To%3A%20Build%20Your%20First%20Gaming%20PC" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:4px;" href="https://twitter.com/share?text=How%20To%3A%20Build%20Your%20First%20Gaming%20PC&amp;url=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;background-color:#dc4e41;border-color:#dc4e41;border-radius:4px;" href="https://plus.google.com/share?url=https://novo.press/how-to-build-your-first-gaming-pc/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F&amp;description=EGLX%202018%20%7C%20Alyssa%20Castle%0A%0A%0A%0ABuilding%20your%20first%20PC%20is%20like%20a%20right%20of%20passage%20to%20serious%20gamers.%20While%20purchasing%20a%20pre-built%20gaming%20PC%20is%20much%20less%20complicated%2C%20avid%20gamers%20will%20insist%20that%20building%20your%20own%20computer%20is%20better%2C%20due%20to%20the%20fact%20that%20you&amp;media=https%3A%2F%2Fnovo.press%2Fwp-content%2Fuploads%2F2019%2F08%2FIMG_1214.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://novo.press/author/alyssa-castle/" title="Posts by Alyssa Castle" rel="author">Alyssa Castle</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt src="https://secure.gravatar.com/avatar/85fb7baa1356358d844a6e7867ef3702?s=72&#038;d=mm&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/85fb7baa1356358d844a6e7867ef3702?s=144&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/85fb7baa1356358d844a6e7867ef3702?s=72&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/85fb7baa1356358d844a6e7867ef3702?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85fb7baa1356358d844a6e7867ef3702?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>							</div>
							<div class="description">
															</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/red-leaf-audio-becomes-canadian-distributor-for-u-k-made-ear-yoshino-valve-electronics/">
					<img src="https://novo.press/wp-content/uploads/2019/08/EAR-V12_Setup2x-720-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2019/08/EAR-V12_Setup2x-720-500x383.jpg 1x, https://novo.press/wp-content/uploads/2019/08/EAR-V12_Setup2x-720-500x383@2x.jpg 2x" width="500" height="383" alt="Red Leaf Audio Becomes Canadian Distributor for U.K. Made EAR Yoshino Valve Electronics" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/mobile-gaming-gets-new-amatuer-esports-league-for-pubg-mobile/">
					<img src="https://novo.press/wp-content/uploads/2019/08/PUBG-Mobile-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2019/08/PUBG-Mobile-500x383.jpg 1x, https://novo.press/wp-content/uploads/2019/08/PUBG-Mobile-500x383@2x.jpg 2x" width="500" height="383" alt="Mobile Gaming Gets New Amatuer Esports League For PUBG Mobile" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/audio-research-ls28-vacuum-tube-pre-amplifier-review/">
					<img src="https://novo.press/wp-content/uploads/2019/08/Audio-Research-LS28-front-nat-2-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2019/08/Audio-Research-LS28-front-nat-2-500x383.jpg 1x, https://novo.press/wp-content/uploads/2019/08/Audio-Research-LS28-front-nat-2-500x383@2x.jpg 2x" width="500" height="383" alt="Audio Research LS28 Vacuum Tube Pre-amplifier Review" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/mcintosh-releases-the-c2700-vacuum-tube-preamplifier/">
					<img src="https://novo.press/wp-content/uploads/2019/08/McIntosh-C2700-Angle-background-USB-Custom-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2019/08/McIntosh-C2700-Angle-background-USB-Custom-500x383.jpg 1x, https://novo.press/wp-content/uploads/2019/08/McIntosh-C2700-Angle-background-USB-Custom-500x383@2x.jpg 2x" width="500" height="383" alt="McIntosh Releases the C2700 Vacuum Tube Preamplifier" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://novo.press/augmented-reality-for-google-maps-how-to-use-live-view/">
					<img src="https://novo.press/wp-content/uploads/2019/08/google-live-view-tech-radar-500x383.jpg" srcset="https://novo.press/wp-content/uploads/2019/08/google-live-view-tech-radar-500x383.jpg 1x, https://novo.press/wp-content/uploads/2019/08/google-live-view-tech-radar-500x383@2x.jpg 2x" width="500" height="383" alt="Augmented Reality for Google Maps: How To Use Live View" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-build-your-first-gaming-pc/#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="https://novo.press/wp-login.php?itsec-hb-token=wplogin&redirect_to=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login With Facebook to Comment:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://novo.press/wp-login.php?itsec-hb-token=wplogin&#038;action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fnovo.press%2Fhow-to-build-your-first-gaming-pc%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://novo.press/wp-content/plugins/wordpress-social-login/assets/img/32x32/icondock/facebook.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	</div><!-- #respond -->
															    </div>
			
		</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-left fusion-sidebarleft" style="float: left;"  data-width="21%" data-margin="calc(-100% + ( / 2) + 21%)">
											
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#text-8{text-align:initial !important;}}</style><div id="text-8" class="fusion-widget-mobile-align-initial fusion-widget-align-center widget widget_text" style="text-align: center;">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- NOVO 250 x 250 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 250px; height: 250px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="2773198964"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p align="center"><a href="http://bit.ly/kevro2019" target="_blank" rel="noopener"><img style="border: 0px;" src="https://novo.press/wp-content/uploads/2019/06/MonitorAudio_All-Weather-AD_250x250_04-19.gif" data-lazy-src="https://novo.press/wp-content/uploads/2019/06/MonitorAudio_All-Weather-AD_250x250_04-19.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border: 0px;" src="https://novo.press/wp-content/uploads/2019/06/MonitorAudio_All-Weather-AD_250x250_04-19.gif" /></noscript></a></p>
<p align="center"><a href="http://www.nordost.com" target="new"><img src="https://novo.press/wp-content/uploads/2018/11/nordost-250.gif" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/nordost-250.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/nordost-250.gif" /></noscript></a></p>
<p align="center"><a href="http://bit.ly/skogrand" target="new"><img src="https://novo.press/wp-content/uploads/2018/11/Skogrand-Cables-250.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/Skogrand-Cables-250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/Skogrand-Cables-250.jpg" /></noscript></a></p>
<p><a href="http://bit.ly/novo-he" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/03/NOVO-High-End-v1.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/03/NOVO-High-End-v1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/03/NOVO-High-End-v1.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/totem-2018" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/Totem-web-banner-v2-250.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/Totem-web-banner-v2-250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/Totem-web-banner-v2-250.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/focalkanta2" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/NOVO_Kanta_family_web300x300-250.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/NOVO_Kanta_family_web300x300-250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/NOVO_Kanta_family_web300x300-250.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/acoustictech" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/06/AcousticTech2019.gif" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/06/AcousticTech2019.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/06/AcousticTech2019.gif" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/kirmuss" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/Kirmuss-Audio-300-x-300-web-ad-06-250.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/Kirmuss-Audio-300-x-300-web-ad-06-250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/Kirmuss-Audio-300-x-300-web-ad-06-250.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/bisaudio2" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/01/BIS-Audio-2019-Custom.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/01/BIS-Audio-2019-Custom.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/01/BIS-Audio-2019-Custom.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/redleaf2019" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/03/Red-Leaf-Audio-2019-250.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/03/Red-Leaf-Audio-2019-250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/03/Red-Leaf-Audio-2019-250.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/aqua-acoustic" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/04/Aqua_250x250.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2019/04/Aqua_250x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/04/Aqua_250x250.jpg" /></noscript></a></p>
<p><a href="http://bit.ly/dynamique-cables" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/08/Dynamique-Web-Ad-01.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/Dynamique-Web-Ad-01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/Dynamique-Web-Ad-01.jpg" /></noscript></a></p>
</div>
		</div>			</aside>
<aside id="sidebar-2" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-slidingbarwidget1" style="float: left;"  data-width="21%" data-margin="calc( / 2)">
			
					<style type="text/css" scoped="scoped">@media (max-width: 800px){#text-5{text-align:initial !important;}}</style><section id="text-5" class="fusion-widget-mobile-align-initial fusion-widget-align-center fusion-slidingbar-widget-column widget widget_text" style="text-align: center;">			<div class="textwidget"><p><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=102&#038;cid=1095344&#038;lid=10485"></script><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- NOVO 250 x 250 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 250px; height: 250px;" data-ad-client="ca-pub-6650539259428171" data-ad-slot="2773198964"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p align="center"><a href="http://bit.ly/jvc-your-eyes" target="new"><img src="https://novo.press/wp-content/uploads/2019/03/JVC_projectors_2019.jpg" data-lazy-src="https://novo.press/wp-content/uploads/2019/03/JVC_projectors_2019.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/03/JVC_projectors_2019.jpg" /></noscript></a></p>
<p><a href="http://bit.ly/kenwoodeXc" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/07/Kenwood_ad_2019.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/07/Kenwood_ad_2019.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/07/Kenwood_ad_2019.jpg" border="0" /></noscript> </a></p>
<p><a href="http://bit.ly/mcintosh-2018-1" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-SonusFaber-1.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/McIntosh-SonusFaber-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-SonusFaber-1.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/mcintosh-project" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-Project-v2.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/McIntosh-Project-v2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-Project-v2.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/mcintosh-mcintosh" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-McIntosh-1.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2018/11/McIntosh-McIntosh-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2018/11/McIntosh-McIntosh-1.jpg" border="0" /></noscript></a></p>
<p><a href="http://bit.ly/audioReJuly" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/07/Audio-research-250x250.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/07/Audio-research-250x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/07/Audio-research-250x250.jpg" border="0" /></noscript> </a></p>
<p><a href="http://bit.ly/vermouth19" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/02/vermouth_2019_2.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/02/vermouth_2019_2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/02/vermouth_2019_2.jpg" border="0" /></noscript> </a></p>
<p><a href="http://bit.ly/acora-ac" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/08/Acora-AD-250px-square.png" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/08/Acora-AD-250px-square.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/08/Acora-AD-250px-square.png" border="0" /></noscript> </a></p>
<p><a href="http://bit.ly/chpre-mont" target="_blank" rel="noopener"><img src="https://novo.press/wp-content/uploads/2019/03/CH-Precision-250-x-400-v1.jpg" border="0" data-lazy-src="https://novo.press/wp-content/uploads/2019/03/CH-Precision-250-x-400-v1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://novo.press/wp-content/uploads/2019/03/CH-Precision-250-x-400-v1.jpg" border="0" /></noscript> </a></p>
</div>
		<div style="clear:both;"></div></section><section id="top-posts-3" class="fusion-slidingbar-widget-column widget widget_top-posts"><h4 class="widget-title"><span>Popular Articles (Last 48 Hours)</span></h4><ul>				<li>
										<a href="https://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
										</li>
								<li>
										<a href="https://novo.press/mcintosh-labs-mc312-power-amplifier-review-one-of-the-best-amplifiers-of-2019/" class="bump-view" data-bump-view="tp">
						McIntosh Labs MC312 Power Amplifier Review - One of the Best Amplifiers of 2019					</a>
										</li>
								<li>
										<a href="https://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
										</li>
								<li>
										<a href="https://novo.press/best-tech-for-long-distance-relationships-in-2019/" class="bump-view" data-bump-view="tp">
						Best Tech for Long Distance Relationships in 2019					</a>
										</li>
								<li>
										<a href="https://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
										</li>
								<li>
										<a href="https://novo.press/adventures-in-sound-with-the-totem-tribe-tower-speakers/" class="bump-view" data-bump-view="tp">
						Adventures In Sound With The Totem Tribe Tower Speakers					</a>
										</li>
								<li>
										<a href="https://novo.press/upgrading-an-audio-system-with-nordost-norse-2-heimdall-2-cables/" class="bump-view" data-bump-view="tp">
						Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables					</a>
										</li>
								<li>
										<a href="https://novo.press/red-leaf-audio-becomes-canadian-distributor-for-u-k-made-ear-yoshino-valve-electronics/" class="bump-view" data-bump-view="tp">
						Red Leaf Audio Becomes Canadian Distributor for U.K. Made EAR Yoshino Valve Electronics					</a>
										</li>
								<li>
										<a href="https://novo.press/jbl-4312-se-70th-anniversary-monitor-speakers/" class="bump-view" data-bump-view="tp">
						JBL 4312 SE 70th Anniversary Monitor Speakers					</a>
										</li>
								<li>
										<a href="https://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
										</li>
				</ul><div style="clear:both;"></div></section><section id="rss-2" class="fusion-slidingbar-widget-column widget widget_rss"><h4 class="widget-title"><span><a class="rsswidget" href="http://www.enjoythemusic.com/enjoythemusic.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://novo.press/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.enjoythemusic.com/">Enjoy the Music News</a></span></h4><ul><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>Hiromi Spectrum On Telarc Coming In October</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/superioraudio/equipment/0817/Reference_3A_Reflector_Monitor_Review.htm'>TBT Review: Reference 3A Reflector Stand Mounted Monitor</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/magazine/viewpoint/0819/Is_Mastering_An_Endangered_Audio_Job.htm'>Is Mastering Music An Endangered Audio Job?</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>iBasso DX160 Hi-Res Portable Audio / Video Player</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/news/'>The Classic FM Family Music Box Book</a></li><li><a class='rsswidget' href='http://www.enjoythemusic.com/RMAF_2019/'>RMAF 2019 Show September 6th Through 9th, 2019</a></li></ul><div style="clear:both;"></div></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
							<section id="top-posts-2" class="fusion-footer-widget-column widget widget_top-posts"><h4 class="widget-title"><span>Popular Articles (Last 48 Hours)</span></h4><ul>				<li>
										<a href="https://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
										</li>
								<li>
										<a href="https://novo.press/mcintosh-labs-mc312-power-amplifier-review-one-of-the-best-amplifiers-of-2019/" class="bump-view" data-bump-view="tp">
						McIntosh Labs MC312 Power Amplifier Review - One of the Best Amplifiers of 2019					</a>
										</li>
								<li>
										<a href="https://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
										</li>
								<li>
										<a href="https://novo.press/best-tech-for-long-distance-relationships-in-2019/" class="bump-view" data-bump-view="tp">
						Best Tech for Long Distance Relationships in 2019					</a>
										</li>
								<li>
										<a href="https://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
										</li>
								<li>
										<a href="https://novo.press/adventures-in-sound-with-the-totem-tribe-tower-speakers/" class="bump-view" data-bump-view="tp">
						Adventures In Sound With The Totem Tribe Tower Speakers					</a>
										</li>
								<li>
										<a href="https://novo.press/upgrading-an-audio-system-with-nordost-norse-2-heimdall-2-cables/" class="bump-view" data-bump-view="tp">
						Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables					</a>
										</li>
								<li>
										<a href="https://novo.press/red-leaf-audio-becomes-canadian-distributor-for-u-k-made-ear-yoshino-valve-electronics/" class="bump-view" data-bump-view="tp">
						Red Leaf Audio Becomes Canadian Distributor for U.K. Made EAR Yoshino Valve Electronics					</a>
										</li>
								<li>
										<a href="https://novo.press/jbl-4312-se-70th-anniversary-monitor-speakers/" class="bump-view" data-bump-view="tp">
						JBL 4312 SE 70th Anniversary Monitor Speakers					</a>
										</li>
								<li>
										<a href="https://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
										</li>
				</ul><div style="clear:both;"></div></section>																					</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content col-md-4">

				<div class="fusion-copyright-notice">
		<div>
		@ NOVO Magazine | Westside Publishing Ltd. | All Rights Reserved <br>Web Design by <a href=http://www.refractorinc.com target=_blank title=web design toronto><font color=#CC99FF>Refractor Inc.</font></a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/novo360" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
			<div class="col-md-8"><li id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17568"><a href="https://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://novo.press/?page_id=354">MANUFACTURER LINKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://novo.press/contact-us/">CONTACT US</a></li>
</ul></div></li>
</div>
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

			<div style="display:none">
	<div class="grofile-hash-map-85fb7baa1356358d844a6e7867ef3702">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://novo.press/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/js/scripts.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js,wp-content/uploads/fusion-scripts/5dd2f3154dfecfaa9a22f7949d3a45df.min.js,wp-includes/js/wp-embed.min.js&#038;ver=5.7.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'44389769',post:'23326',tz:'-4',srv:'novo.press'} ]);
	_stq.push([ 'clickTrackerInit', '44389769', '23326' ]);
</script>
		
	</body>
</html>

<!-- Quick Cache is NOT caching this page, because `$_SERVER['REMOTE_ADDR']` === `$_SERVER['SERVER_ADDR']`; i.e. a self-serve request. DEVELOPER TIP: if you are testing on a localhost installation, please add `define('LOCALHOST', TRUE);` to your `/wp-config.php` file while you run tests :-) Remove it (or set it to a `FALSE` value) once you go live on the web. -->