<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <title>Montreal Audio Fest 2018 Highlights Report &#8211; Part 1 | NOVO Magazine</title>

    <meta HTTP-EQUIV="CACHE-CONTROL" CONTENT="PUBLIC, MAX-AGE=86400">
    <meta HTTP-EQUIV="ROBOTS" CONTENT="INDEX, FOLLOW">

    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Suave Kajko">
    <link async rel="pingback" href="http://novo.press/xmlrpc.php" />

	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">
	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">

	<!--link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.1">
	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

	<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.1"-->

	

	<!--script async src="/wp-content/themes/Newspaper/js/adsbygoogle.js"></script-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <link rel="alternate" type="application/rss+xml" title="NOVO Magazine &raquo; Feed" href="http://novo.press/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Magazine &raquo; Comments Feed" href="http://novo.press/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVO Magazine &raquo; Montreal Audio Fest 2018 Highlights Report &#8211; Part 1 Comments Feed" href="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/novo.press\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-group-css' href='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/plugins/wordpress-social-login/assets/css/style.css,wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css,wp-content/themes/Newspaper/style.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/plugins/jetpack/css/jetpack.css&#038;ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css&#038;ver=3.6' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://novo.press/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://novo.press/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://novo.press/wp-json/' />
<meta name="generator" content="WordPress 4.4.6" />
<meta name="generator" content="WooCommerce 2.4.12" />
<link rel="canonical" href="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" />
<link rel='shortlink' href='http://wp.me/p30fO1-58L' />
<link rel="alternate" type="application/json+oembed" href="http://novo.press/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnovo.press%2Fmontreal-audio-fest-2018-highlights-report-part-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://novo.press/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnovo.press%2Fmontreal-audio-fest-2018-highlights-report-part-1%2F&#038;format=xml" />
<style type="text/css" media="screen"> 

</style> 
<!--[if lt IE 9]><script async src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Montreal Audio Fest 2018 Highlights Report &#8211; Part 1" />
<meta property="og:url" content="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" />
<meta property="og:description" content="You would really have to try hard not to have fun when visiting Montreal.  The city beams with culture, architecture, world-class restaurants, a vibrant nightlife, great shopping and people truly p…" />
<meta property="article:published_time" content="2018-03-27T21:25:24+00:00" />
<meta property="article:modified_time" content="2018-03-28T22:46:46+00:00" />
<meta property="og:site_name" content="NOVO Magazine" />
<meta property="og:image" content="http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-01.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="501" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@taveshow" />
<meta name="twitter:image" content="http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@taveshow" />

<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://novo.press/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://novo.press/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="swipe";
var td_search_url="http://novo.press/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

    
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9570685-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-19763 single-format-standard td-full-layout td_responsive montreal-audio-fest-2018-highlights-report-part-1 wpb-js-composer js-comp-ver-3.6.8 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<style type="text/css">
    .sf-menu > .td-not-mega > a {
            color: #fff;
    }
</style>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1673501926257643',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-13093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-13093"><a href="http://novo.press/shop/">Shop</a></li>
<li id="menu-item-10942" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-10942"><a href="http://novo.press/latest-news/">Latest News</a></li>
<li id="menu-item-13824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13824"><a href="http://novo.press/category/features/technology/">Technology</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-397"><a href="http://novo.press/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-10689" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10689"><a href="http://novo.press/category/features/audio/">Audio</a></li>
	<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-17850"><a href="http://novo.press/category/features/technology/">Technology</a></li>
	<li id="menu-item-10699" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10699"><a href="http://novo.press/category/features/video/">Video</a></li>
	<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10695"><a href="http://novo.press/category/features/home-theater-setup-and-connection/">Home Theater Setup and Connection</a></li>
	<li id="menu-item-10696" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10696"><a href="http://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/">Improving the Sound of Your System/Room Acoustics</a></li>
	<li id="menu-item-10692" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10692"><a href="http://novo.press/category/features/beginner-articles/">Beginner Articles</a></li>
	<li id="menu-item-10691" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10691"><a href="http://novo.press/category/features/audio-video-technology/">Audio Video Technology</a></li>
	<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10694"><a href="http://novo.press/category/features/holiday-gift-ideas/">Holiday Gift Ideas</a></li>
	<li id="menu-item-10697" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10697"><a href="http://novo.press/category/features/meet-the-manufacturer/">Meet the Manufacturer</a></li>
	<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-10690"><a href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li>
	<li id="menu-item-10693" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10693"><a href="http://novo.press/category/features/diy-do-it-yourself/">DIY (do it yourself)</a></li>
	<li id="menu-item-10698" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10698"><a href="http://novo.press/category/features/terminology/">Terminology</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-396"><a href="http://novo.press/buyerguide/">Buyer Guides</a>
<ul class="sub-menu">
	<li id="menu-item-13792" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13792"><a href="http://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/">Portable Audio (Headphones, Earphones, Amps, DACs)</a></li>
	<li id="menu-item-10686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10686"><a href="http://novo.press/category/features/buyer-guides/audio-components/">Audio Components</a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10688"><a href="http://novo.press/category/features/buyer-guides/video-components/">TVs and Projectors</a></li>
	<li id="menu-item-10687" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10687"><a href="http://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/">Other (Remotes, AV Furnitures &#038; Accessories)</a></li>
</ul>
</li>
<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-953"><a href="http://novo.press/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-10756" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10756"><a href="http://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/">Headphones/Earphones (and Heaphone Amplifiers)</a></li>
	<li id="menu-item-10764" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10764"><a href="http://novo.press/category/reviews/turntables/">Turntables</a></li>
	<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10761"><a href="http://novo.press/category/reviews/speakers-and-subwoofers/">Speakers and Subwoofers</a></li>
	<li id="menu-item-19261" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-19261"><a href="http://novo.press/category/reviews/wireless-speakers/">Wireless Speakers</a></li>
	<li id="menu-item-10750" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10750"><a href="http://novo.press/category/reviews/2-channel-amps-preamps/">2-Channel Amps, Preamps</a></li>
	<li id="menu-item-10754" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10754"><a href="http://novo.press/category/reviews/dacs-digital-to-analog-converters/">DACs (Digital to Analog Converters)</a></li>
	<li id="menu-item-10755" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10755"><a href="http://novo.press/category/reviews/digital-music-components/">Digital Music Components</a></li>
	<li id="menu-item-16919" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-16919"><a href="http://novo.press/category/reviews/cables/">Cables</a></li>
	<li id="menu-item-10751" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10751"><a href="http://novo.press/category/reviews/av-receivers/">AV Receivers</a></li>
	<li id="menu-item-10762" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10762"><a href="http://novo.press/category/reviews/television-sets/">Television Sets</a></li>
	<li id="menu-item-10760" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10760"><a href="http://novo.press/category/reviews/projectors/">Projectors</a></li>
	<li id="menu-item-10752" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10752"><a href="http://novo.press/category/reviews/blu-ray-and-dvd-players/">Blu-ray and DVD Players</a></li>
	<li id="menu-item-10753" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10753"><a href="http://novo.press/category/reviews/cd-playersuniversal-players/">CD Players/Universal Players</a></li>
	<li id="menu-item-10758" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10758"><a href="http://novo.press/category/reviews/power-conditioning-gear/">Power Conditioning Gear</a></li>
	<li id="menu-item-10757" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10757"><a href="http://novo.press/category/reviews/other-gear/">Other Gear</a></li>
	<li id="menu-item-10759" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10759"><a href="http://novo.press/category/reviews/projector-screens/">Projector Screens</a></li>
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10767"><a href="http://novo.press/category/reviews/video-gaming/">Video Gaming</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10766"><a href="http://novo.press/category/reviews/universal-remotes/">Universal Remotes</a></li>
	<li id="menu-item-10765" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10765"><a href="http://novo.press/category/reviews/tv-calibration-products/">TV Calibration Products</a></li>
	<li id="menu-item-10763" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10763"><a href="http://novo.press/category/reviews/tuners/">Tuners</a></li>
</ul>
</li>
<li id="menu-item-12911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-not-mega menu-item-12911"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost</a>
<ul class="sub-menu">
	<li id="menu-item-15271" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15271"><a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/">Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</a></li>
	<li id="menu-item-12910" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12910"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost Cables, Power Products &#038; Resonance Control Devices</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12895"><a href="http://wp.me/p30fO1-3lO">Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</a></li>
</ul>
</li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-398"><a href="http://novo.press/digital-edition/">Digital Editions</a></li>
<li id="menu-item-18084" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-18084"><a href="http://novo.press/novo-sign-up/">Newsletter</a></li>
</ul></div>    </div>
</div><div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                                <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-not-mega menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li id="menu-item-17568" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-17568"><a href="http://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-331"><a href="http://novo.press//?page_id=354">MANUFACTURER LINKS</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-544"><a href="http://novo.press/contact-us/">CONTACT US</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://novo.press"><img width="300" src="http://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" alt=""/></a>
                        <meta itemprop="name" content="NOVO Magazine">
                                    </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6650539259428171" data-ad-slot="5279081344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://novo.press"><img width="300"  src="http://novo.press/wp-content/uploads/2017/08/NOVO-logo-1.png" alt=""/></a>
                                    <meta itemprop="name" content="NOVO Magazine">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-13093"><a href="http://novo.press/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-10942"><a href="http://novo.press/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13824"><a href="http://novo.press/category/features/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-397"><a href="http://novo.press/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10689"><a href="http://novo.press/category/features/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-17850"><a href="http://novo.press/category/features/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10699"><a href="http://novo.press/category/features/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10695"><a href="http://novo.press/category/features/home-theater-setup-and-connection/">Home Theater Setup and Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10696"><a href="http://novo.press/category/features/improving-the-sound-of-your-systemroom-acoustics/">Improving the Sound of Your System/Room Acoustics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10692"><a href="http://novo.press/category/features/beginner-articles/">Beginner Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10691"><a href="http://novo.press/category/features/audio-video-technology/">Audio Video Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10694"><a href="http://novo.press/category/features/holiday-gift-ideas/">Holiday Gift Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10697"><a href="http://novo.press/category/features/meet-the-manufacturer/">Meet the Manufacturer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-10690"><a href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10693"><a href="http://novo.press/category/features/diy-do-it-yourself/">DIY (do it yourself)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10698"><a href="http://novo.press/category/features/terminology/">Terminology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-396"><a href="http://novo.press/buyerguide/">Buyer Guides</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-13792"><a href="http://novo.press/category/features/buyer-guides/portable-audio-headphones-earphones-amps-dacs/">Portable Audio (Headphones, Earphones, Amps, DACs)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10686"><a href="http://novo.press/category/features/buyer-guides/audio-components/">Audio Components</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10688"><a href="http://novo.press/category/features/buyer-guides/video-components/">TVs and Projectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10687"><a href="http://novo.press/category/features/buyer-guides/other-remotes-av-furnitures-accessories/">Other (Remotes, AV Furnitures &#038; Accessories)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-not-mega menu-item-953"><a href="http://novo.press/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10756"><a href="http://novo.press/category/reviews/headphonesearphones-and-heaphone-amplifiers/">Headphones/Earphones (and Heaphone Amplifiers)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10764"><a href="http://novo.press/category/reviews/turntables/">Turntables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10761"><a href="http://novo.press/category/reviews/speakers-and-subwoofers/">Speakers and Subwoofers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-19261"><a href="http://novo.press/category/reviews/wireless-speakers/">Wireless Speakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10750"><a href="http://novo.press/category/reviews/2-channel-amps-preamps/">2-Channel Amps, Preamps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10754"><a href="http://novo.press/category/reviews/dacs-digital-to-analog-converters/">DACs (Digital to Analog Converters)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10755"><a href="http://novo.press/category/reviews/digital-music-components/">Digital Music Components</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-16919"><a href="http://novo.press/category/reviews/cables/">Cables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10751"><a href="http://novo.press/category/reviews/av-receivers/">AV Receivers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10762"><a href="http://novo.press/category/reviews/television-sets/">Television Sets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10760"><a href="http://novo.press/category/reviews/projectors/">Projectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10752"><a href="http://novo.press/category/reviews/blu-ray-and-dvd-players/">Blu-ray and DVD Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10753"><a href="http://novo.press/category/reviews/cd-playersuniversal-players/">CD Players/Universal Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10758"><a href="http://novo.press/category/reviews/power-conditioning-gear/">Power Conditioning Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10757"><a href="http://novo.press/category/reviews/other-gear/">Other Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10759"><a href="http://novo.press/category/reviews/projector-screens/">Projector Screens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10767"><a href="http://novo.press/category/reviews/video-gaming/">Video Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10766"><a href="http://novo.press/category/reviews/universal-remotes/">Universal Remotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10765"><a href="http://novo.press/category/reviews/tv-calibration-products/">TV Calibration Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-10763"><a href="http://novo.press/category/reviews/tuners/">Tuners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-not-mega menu-item-12911"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15271"><a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/">Outfitting an Audio System with Nordost Norse 2 Tyr 2 Cables and QRT QBASE Power Distribution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12910"><a href="http://novo.press/nordost-cables-power-products-resonance-control-devices/">Nordost Cables, Power Products &#038; Resonance Control Devices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-12895"><a href="http://wp.me/p30fO1-3lO">Upgrading an Audio System With  Nordost Norse 2 Heimdall 2 Cables</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-398"><a href="http://novo.press/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-18084"><a href="http://novo.press/novo-sign-up/">Newsletter</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://novo.press/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
                    <article id="post-19763" class="post-19763 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-video-show-coverage category-features category-home" itemscope itemtype="http://schema.org/Article">

        <header>
	<br>

<!--
<a href="http://www.taveshow.com" target="_blank">
<img src="http://novo.press/images/ads/TAVES%20banner%20728%20x%2090%20high.jpg" border="0" />
</a>
<br>
<br>
-->

<a href="http://bit.ly/arcamnovo" target="_blank">
<img src="http://novo.press/wp-content/uploads/2017/11/novo-web-ad-V2.jpg" border="0" />
</a>
<br>
<br>

<a href="http://bit.ly/updatetvnovo" target="_blank">
<img src="http://novo.press/wp-content/uploads/2017/12/Update-TV-and-Stereo-01.jpg" border="0" />
</a>
<br>
<br>

<a href="http://bit.ly/tricellent" target="_blank">
<img src="http://novo.press/wp-content/uploads/2017/07/tricell.gif" border="0" />
</a>
<br>
<br>

<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->
<!-- 728x90 -->
<!--
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="5279081344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br>	
-->

            <h1 itemprop="name" class="entry-title">Montreal Audio Fest 2018 Highlights Report &#8211; Part 1</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://novo.press/category/features/">Features</a></li><li class="entry-category"><a  href="http://novo.press/category/features/audio-video-show-coverage/">Audio Video Show Coverage</a></li><li class="entry-category"><a  href="http://novo.press/category/home/">Home</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-27T21:25:24+00:00" >Mar 27, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/#respond"></span>0</div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <p><a href="http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-01.jpg" rel="attachment wp-att-19766"><img class="alignnone size-full wp-image-19766" src="http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-01.jpg" alt="Totem Acoustic 01" width="720" height="501" /></a></p>
<p>You would really have to try hard not to have fun when visiting Montreal.  The city beams with culture, architecture, world-class restaurants, a vibrant nightlife, great shopping and people truly passionate about music.  It&#8217;s no surprise then that Montreal has served as a home to an audio show for many years.  This spring, George de Sa and I (Suave Kajko) travelled to Montreal and explored just about every corner of the Montreal Audio Fest.  In our business, sometimes the lines get pretty blurry between work and fun.  This was definitely one of those times.</p>
<p>Below you will find highlights about the most interesting exhibitors I came across on the show floor.  George&#8217;s report will follow in the next few days.</p>
<h2><strong>Totem Acoustic</strong></h2>
<div class="td-a-rec td-a-rec-id-content_inlineleft "><!-- 300x250, created 9/16/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="8405894201"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>As you come down the escalators toward the large meeting rooms at the Hotel Bonaventure, one of the first rooms you see is the Totem room.  This room is always one of the best &#8220;dressed&#8221; rooms at the show and this year was no different.  Outfitted with beautiful graphic panels and comfortable seating, the setup offered a laidback lifestyle environment.  Inside the room, attendees had a chance to meet industry legend and founder/designed of Totem speakers Vince Bruzzese (pictured above), who ran demonstration sessions throughout the weekend. Lucy Lentini, the VP of Sales &amp; Marketing and the mastermind  behind Totem&#8217;s brilliant marketing (pictured above) was also happy to chat with visitors.</p>
<p><a href="http://novo.press/wp-content/uploads/2017/11/Totem-Tribe-tower-Ice-Custom.jpg" rel="attachment wp-att-19115"><img class="size-full wp-image-19115 aligncenter" src="http://novo.press/wp-content/uploads/2017/11/Totem-Tribe-tower-Ice-Custom.jpg" alt="Totem Tribe tower Ice (Custom)" width="479" height="720" /></a></p>
<p>On one side of the room, Totem presented attendees a chance to listen to its Totem Tribe Tower speakers ($5,500).  I had originally listened to these speakers at the TAVES Consumer Electronics Show in 2017 and immediately fell in love with the sound.  Vince played a number of different music genres for me to demonstrate the speakers. The Tribe Towers are pretty compact speakers but the amount of musical energy they deliver is remarkable, and might leave you looking around for a subwoofer elsewhere in the room.  The room was full of people (and conversations) which made it difficult to truly judge their performance.  However, I was very impressed with what I was hearing: a clean midrange, fantastic vocal reproduction and a great tonal balance. I hope to be able to try out the Tribe Tower in my own listening room sometime this year.  Aren&#8217;t these speakers just gorgeous?</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-02.jpg" rel="attachment wp-att-19767"><img class="alignnone size-full wp-image-19767" src="http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-02.jpg" alt="Totem Acoustic 02" width="720" height="540" /></a></p>
<p>The other side of the large room offered a 7.2-channel audio system, anchored by a TV on the wall. All seven of the speakers were the KIN Mini Flex ($400 each), mounted on the walls.  Providing the low frequencies were a pair of the Tribe subwoofers ($2,000 each). In this setup, attendees were able to try out some PS4 games and enjoy multi-channel Blu-ray concerts.  I managed to catch a spectacularly good Blu-ray (I wish I had noted its title) that showed off the system very well.  The sound was clean, dynamic and powerful, with the bass frequencies reaching great depths &#8211; it certainly left a lasting impression on me.  If you&#8217;re looking for sleek, low profile speakers to install on the wall, the KIN Mini Flex should definitely be on your short list.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Kevro-Monitor-Audio-Roksan-01.jpg" rel="attachment wp-att-19768"><img class="alignnone size-full wp-image-19768" src="http://novo.press/wp-content/uploads/2018/03/Kevro-Monitor-Audio-Roksan-01.jpg" alt="Kevro Monitor Audio Roksan 01" width="720" height="466" /></a></p>
<h2>Kevro International &#8211; Monitor Audio, Roksan</h2>
<p>Inside this room, I was greeted by Sheldon Ginn, VP of Sales and Marketing at Kevro, who demonstrated the super new Monitor Audio Studio speakers ($1,799).  The electronics stack here included all Roksan components: the K3 integrated amp, K3 amplifier and K3 CD player ($2,500 each).  The analog source was a Roksan Radius 7 turntable, while digital tunes were fed via a laptop computer.  Power was provided via a Torus power conditioner and cabling was from Nordost.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Monitor_Audio_Studio_Group_1-novo.jpg" rel="attachment wp-att-19695"><img class="alignnone size-full wp-image-19695" src="http://novo.press/wp-content/uploads/2018/03/Monitor_Audio_Studio_Group_1-novo.jpg" alt="Monitor_Audio_Studio_Group_1 novo" width="720" height="367" /></a></p>
<p>Sheldon is very excited about the new Monitor Audio Studio speakers because of the amount of technology they offer for their reasonable price. The Studio speakers employ the same tweeter as Monitor Audio&#8217;s reference Platinum series, and the woofers are also based on the same technology as the reference series.  These elegant speakers come available in flat white, gray and black finishes.  A listening session here quickly revealed the strengths of these speakers: a warm, melodic midrange, remarkably crisp and detailed highs and a respectable low frequency range.  It&#8217;s pretty amazing what $1,800 can get you in hi-fi these days.  We&#8217;ll be reviewing these puppies for NOVO in the next few weeks, so stay tuned for more details about their performance.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Kevro-Monitor-Audio-Roksan-02a.jpg" rel="attachment wp-att-19780"><img class="alignnone size-full wp-image-19780" src="http://novo.press/wp-content/uploads/2018/03/Kevro-Monitor-Audio-Roksan-02a.jpg" alt="Kevro Monitor Audio Roksan 02a" width="550" height="733" /></a></p>
<p>Here&#8217;s a cool shot of the Roksan Radius 7 turntable with the famous Big Ben in London, in the backdrop.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Bryston-01.jpg" rel="attachment wp-att-19775"><img class="alignnone size-full wp-image-19775" src="http://novo.press/wp-content/uploads/2018/03/Bryston-01.jpg" alt="Bryston 01" width="720" height="466" /></a></p>
<h2>Bryston</h2>
<p>Aside from being able to listen to a wide range of audio systems, audio shows present the opportunity to meet some of the people that bring these products to life.  Inside this room, I sat beside James Tanner, VP of Sales and Marketing, who was happy to play me a great selection of music to demonstrate the new Bryston Active Loudspeaker System.  In the system, the Model T loudspeakers were powered by Bryston&#8217;s brand new 21B Cubed 3-channel amps (70 watts were directed to the bass drivers, 40 watts to the mid-range woofers and 40 watts to the tweeters).  The electronics stack consisted of all Bryston gear, including the BDP-3 digital player, BDA-3 DAC, BP-26 preamp, BAX-1 active crossover and the MPS-2 power supply for the preamp.  What&#8217;s the advantage of an active system?  The crossover is placed between the preamp and power amp, rather than inside the speaker (like in all passive speakers).  The sonic advantages of such a design are significant.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Bryston-21B-Cubed-Amp.jpg" rel="attachment wp-att-19807"><img class="alignnone size-full wp-image-19807" src="http://novo.press/wp-content/uploads/2018/03/Bryston-21B-Cubed-Amp.jpg" alt="Bryston 21B Cubed Amp" width="720" height="442" /></a></p>
<p>During the session here, James played me selections ranging from the Crash Test Dummies to Leonard Cohen and Lou Reed.  The system offered a massively large sonic landscape with a three dimensional soundstage, a warm, natural midrange and a near perfect tonal balance. The dynamic range of this system was also incredible, as was the handling of bass notes.  I could have sat here for hours, just hanging out with James and listening to music.  This was definitely among the best sounding systems at the show.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Bryston-03-Bryston-SP4.jpg" rel="attachment wp-att-19777"><img class="alignnone size-full wp-image-19777" src="http://novo.press/wp-content/uploads/2018/03/Bryston-03-Bryston-SP4.jpg" alt="Bryston 03 - Bryston SP4" width="720" height="444" /></a></p>
<p>Another treat in this room was a static preview of the upcoming Bryston SP4 Surround Processor ($16,495).  Designed in collaboration with StormAudio from France, the SP4 is a 16 channel, highly configurable processor that will offer all the latest audio formats, including Dolby Atmos, DTS:X and Auro3D.  You can learn more about this bad boy in a blog we wrote about it previously: <a href="http://novo.press/bryston-sp4-surround-processor/" target="_blank">http://novo.press/bryston-sp4-surround-processor/</a></p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Acoustic-Technologies-01.jpg" rel="attachment wp-att-19771"><img class="alignnone size-full wp-image-19771" src="http://novo.press/wp-content/uploads/2018/03/Acoustic-Technologies-01.jpg" alt="Acoustic Technologies 01" width="720" height="540" /></a></p>
<h2>Acoustique Technologies</h2>
<p>Montreal-based boutique retailer Acoustique Technologies presented a wide spread of products they offer at their retail location and were happy to sell you some of their smaller items and accessories on the show floor.  This booth offered just about every hifi product category you can imagine, including speakers, electronics, headphones, portable amps and DACs, wireless speakers, record cleaners and all sorts of neat accessories.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Fender-Newport-bluetooth-speaker.jpg" rel="attachment wp-att-19810"><img class="alignnone size-full wp-image-19810" src="http://novo.press/wp-content/uploads/2018/03/Fender-Newport-bluetooth-speaker.jpg" alt="Fender Newport bluetooth speaker" width="720" height="462" /></a></p>
<p>Joe De Melo, President of Acoustique Technologies, was particularly excited to show me the Fender Bluetooth speakers (the Monterey and the Newport models) because he thought they deliver an excellent sound.  Styled after classic Fender guitar amps, they have an equally cool appearance.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Solid-Rack-NOVO-magazine.jpg" rel="attachment wp-att-19803"><img class="alignnone size-full wp-image-19803" src="http://novo.press/wp-content/uploads/2018/03/Solid-Rack-NOVO-magazine.jpg" alt="AUG2017NOVOoutlines" width="550" height="678" /></a></p>
<p>Joe also runs a company called Solid Rack, which manufactures beautiful and very solidly build audio racks/stand.  All their products are made in Canada.  A Solid Rack product has been serving as the support for one of my systems for the last several years and I&#8217;m still very pleased with it.</p>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Cyra-Audio-AC-600-MKII-power-cable-Custom.jpg" rel="attachment wp-att-19812"><img class="alignnone size-full wp-image-19812" src="http://novo.press/wp-content/uploads/2018/03/Cyra-Audio-AC-600-MKII-power-cable-Custom.jpg" alt="Cyra Audio AC 600 MKII power cable (Custom)" width="720" height="393" /></a></p>
<p>Also inside the booth, Acoustique Technologies showed a full range of cables from a new Quebec-based Cyra Cables.  Their products include power cables, speaker cables, RCA interconnects and digital cables.  If you live in the Montreal area, Acoustique Technologies is definitely one store you should explore.  Joe and his team are a great group of guys.</p>
<h2>Tricell Enterprises / Joseph Audio / Gold Note / Accustic Arts / Cardas</h2>
<p><a href="http://novo.press/wp-content/uploads/2018/03/Tricell-Enterprises-Joseph-Audio-01.jpg" rel="attachment wp-att-19814"><img class="alignnone size-full wp-image-19814" src="http://novo.press/wp-content/uploads/2018/03/Tricell-Enterprises-Joseph-Audio-01.jpg" alt="Tricell Enterprises Joseph Audio 01" width="720" height="504" /></a></p>
<p>Tricell Enterprises is a Canadian distributor of a large number of amazing brands from around the world.  Inside this room, I found another friendly face: Jeff Joseph of Joseph Audio who was happy to play the system for me.  The system here was anchored by Joseph Audio Perspective speakers ($15,825), the Gold Note IS-1000 integrated amp &amp; streamer ($6,500; in this system used a preamp and streamer) and the Accustic Arts Power 1 mk4 integrated amp ($16,500).  The audio stack was topped with an Acoustic Solid Wood MPX Midi Xtended turntable, with a WTB370 tonearm and Dynavector 10&#215;5 cartridge.</p>
<p>I&#8217;ve listened to a few Joseph Audio speakers in the past, at audio shows and retail shops, and have always really enjoyed them.  However, I have to admit that the performance of these speakers kind of blew me away.  Of course, to be fair, it was the sound of the whole system, not just the speakers.  Jeff played some really great recordings for me to demonstrate the system&#8217;s strengths.  The midrange was rich, musical and highly detailed.  As a result, both vocals and instruments like the piano sounded remarkably realistic.  A black background and an outstanding soundstage was another highlight of this system, the sound was near holographic in its nature.  Instruments were placed far off to the sides and deep within the soundstage, while vocals were laser focused in the center. The highs played fast, sounded crisp and superbly detailed.  Recordings that offered good bass line were played with a great extension and solid definition.  In many ways, this was one of my favorite sounding rooms at the show.  In fact, there was a reel to reel tape player at the side of the room which also sounded fantastic and super clean, but I was so engaged by the music, I completely forgot to snap a picture of it.</p>
<p>Come back to <a href="http://www.novo.press" target="_blank">www.novo.press</a> in couple of days for the next part of this series <img src="http://novo.press/wp-includes/images/smilies/simple-smile.png" alt=":-)" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
        </div>
        <div class="clearfix"></div>

        <footer>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="5279081344"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

            	    
<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="//novo.press/wp-content/themes/Newspaper/icontact.html" height="160" width="100%" scrolling="yes" class="iframe-class" frameborder="0"></iframe>
                        
            
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Montreal Audio Fest 2018 Highlights Report &#8211; Part 1&url=http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnovo.press%2Fmontreal-audio-fest-2018-highlights-report-part-1%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/&amp;media=http://novo.press/wp-content/uploads/2018/03/Totem-Acoustic-01.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>            <div class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" data-text="Montreal Audio Fest 2018 Highlights Report &#8211; Part 1" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>            <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://novo.press/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://novo.press/montreal-audio-fest-starts-today-show-runs-from-mar-23-to-25/">Montreal Audio Fest Starts Today - Show Runs From Mar. 23 to 25</a></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://novo.press/author/suave/"><img alt='' src='http://0.gravatar.com/avatar/f896ee5c5c2e572bcbae613f7d3e7a23?s=106&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f896ee5c5c2e572bcbae613f7d3e7a23?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a itemprop="author" href="http://novo.press/author/suave/">Suave Kajko</a></div><div class="vcard author"><span class="fn">After completing a Bachelor of Science degree in Computer Science in 2002, Suave turned his attention to his passion for audio, video and technology in general. Through hands on experience with an extensive number of audio video products, Suave provides a real world, expert perspective on the latest products and the technology surrounding them. As an enthusiast, he shows a true passion in his writing that is easy to understand by all consumers. Aside from contributing to NOVO, Suave has also written about audio for special sections of The Toronto Star, Son et Image Magazine (FSI Guide) and appeared several times on television. More recently Suave was interviewed and quoted in articles for the Globe and Mail and MSNBC.com.
In 2010, Suave launched the Toronto Audio Video Entertainment Show (TAVES), an annual consumer trade show that has witnessed tremendous growth year after year.  In 2014, the show was expanded to include a new technology &amp; innovation pavilion and rebranded as the TAVES Consumer Electronics Show.  As of 2016, the show attracts over 7,600 attendees and exhibitors from around the globe.  TAVES showcases cutting-edge technology and innovation in the most exciting categories: virtual reality, drones, wearables, health &amp; fitness, gaming, audio, home theater, robotics, 3D printing, personal transportation, smart devices and electric vehicles.  For more info, please visit www.taveshow.com.</span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/montreal-audio-fest-starts-today-show-runs-from-mar-23-to-25/" rel="bookmark" title="Montreal Audio Fest Starts Today &#8211; Show Runs From Mar. 23 to 25"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/03/Montreal-Audio-Fest-2018.jpg" alt="" title="Montreal Audio Fest Starts Today &#8211; Show Runs From Mar. 23 to 25"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/montreal-audio-fest-starts-today-show-runs-from-mar-23-to-25/" rel="bookmark" title="Montreal Audio Fest Starts Today &#8211; Show Runs From Mar. 23 to 25">Montreal Audio Fest Starts Today &#8211; Show Runs From Mar. 23 to 25</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-23T15:03:17+00:00" >Mar 23, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/montreal-audio-fest-starts-today-show-runs-from-mar-23-to-25/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/turntable-setup-video-tutorials/" rel="bookmark" title="Turntable Setup Video Tutorials"><img width="283" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/03/Gold-Note-mediterraneo-turntable.jpg" alt="" title="Turntable Setup Video Tutorials"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/turntable-setup-video-tutorials/" rel="bookmark" title="Turntable Setup Video Tutorials">Turntable Setup Video Tutorials</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-22T22:26:45+00:00" >Mar 22, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/turntable-setup-video-tutorials/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/audeze-mobius-first-immersive-3d-audio-headphone-for-gaming/" rel="bookmark" title="Audeze Mobius &#8211; First Immersive 3D Audio Headphone for Gaming"><img width="283" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/03/Audeze-Mobius-01.jpg" alt="" title="Audeze Mobius &#8211; First Immersive 3D Audio Headphone for Gaming"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/audeze-mobius-first-immersive-3d-audio-headphone-for-gaming/" rel="bookmark" title="Audeze Mobius &#8211; First Immersive 3D Audio Headphone for Gaming">Audeze Mobius &#8211; First Immersive 3D Audio Headphone for Gaming</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-22T20:51:00+00:00" >Mar 22, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/audeze-mobius-first-immersive-3d-audio-headphone-for-gaming/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://novo.press/bryston-to-play-sweet-tunes-at-the-montreal-audio-fest-march-23-to-25/" rel="bookmark" title="Bryston to Play Sweet Tunes at the Montreal Audio Fest, March 23 to 25"><img width="256" height="159" itemprop="image" class="entry-thumb" src="http://novo.press/wp-content/uploads/2018/03/Bryston-TAVES.jpg" alt="" title="Bryston to Play Sweet Tunes at the Montreal Audio Fest, March 23 to 25"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://novo.press/bryston-to-play-sweet-tunes-at-the-montreal-audio-fest-march-23-to-25/" rel="bookmark" title="Bryston to Play Sweet Tunes at the Montreal Audio Fest, March 23 to 25">Bryston to Play Sweet Tunes at the Montreal Audio Fest, March 23 to 25</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2018-03-20T15:52:21+00:00" >Mar 20, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://novo.press/bryston-to-play-sweet-tunes-at-the-montreal-audio-fest-march-23-to-25/#respond"></span>0</div>        </div>


                </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/montreal-audio-fest-2018-highlights-report-part-1/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://novo.press/wplogin?redirect_to=http%3A%2F%2Fnovo.press%2Fmontreal-audio-fest-2018-highlights-report-part-1%2F">logged in</a> to post a comment.</p>
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Login With Facebook to Comment:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://novo.press/wplogin?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fnovo.press%2Fmontreal-audio-fest-2018-highlights-report-part-1%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://novo.press/wp-content/plugins/wordpress-social-login/assets/img/32x32/icondock/facebook.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

		</div><!-- #respond -->
		                                                    </div> <!-- /.content -->


		 
            </div>
            <div class="span4 column_container" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=102&cid=1095344&lid=10485"></script>

<p align="center">
<a href="http://bit.ly/bryston" target="_blank" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'BRYSTON',1.00,true]);"><img src="http://novo.press/wp-content/uploads/2013/12/buc-1_animated_banner3.gif" onLoad="_gaq.push(['_trackEvent', 'Banner', 'Impression', 'BRYSTON',2.00,true]);" /></a><br>
</p>

<p align="center">
<a href="http://bit.ly/2mtPzUP" target="new"><img src="http://novo.press/wp-content/uploads/2017/03/Audio-Research-312x110-The-Classic_NOVO.jpg"></a><br>
</p>

<p align="center">
<a href="http://bit.ly/2G4C3Cu" target="new"><img src="http://novo.press/wp-content/uploads/2018/03/parts-connexion-2018-2.gif"></a><br>
</p>

<!-- 
<p align="center">
<a href="http://www.taveshow.com" target="new"><img src="http://novo.press/wp-content/uploads/2016/08/TAVES312x110.jpg"></a><br>
</p>
-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 - Large Rectangle CANADA HiFi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="7432045744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p align="center">
<a href="http://bit.ly/ma_silver" target="_blank"><img style="border:0px" src="http://novo.press/wp-content/uploads/2017/11/NOVO_Silver6G_AD_Nov2017.gif"></a>
</p>

<p align="center">
<a href="http://www.nordost.com" target="new"><img src="http://novo.press/images/ads/nordost.gif"></a><br>
</p>

<p align="center">
<a href="http://bit.ly/skogrand" target="new"><img src="http://novo.press/images/ads/Skogrand Cables.jpg"></a><br>
</p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p align="center">

<a href="http://bit.ly/acoustictech" target="_blank"><img src="http://novo.press/wp-content/uploads/2018/03/acoustic_technologies.gif" border=0></a>

<table><tr><td>
  <a href="http://www.facebook.com/novo360"><img src="http://novo.press/wp-content/uploads/2017/01/Facebook-Tile-NOVO-Magazine.jpg" /></a>
</td><td>
  <a href="http://www.twitter.com/novo360"><img src="http://novo.press/wp-content/uploads/2017/01/Twitter-Tile-NOVO-Magazine.jpg" /></a>
</td></tr></table> 

<h2>NOVO Partners</h2>
<br>
<a href="http://ajournalofmusicalthings.com/" target="_blank"><img src="http://novo.press/wp-content/uploads/2017/04/A-Journal-of-Musical-Things-NOVO-Magazine.jpg" border=0></a>
</p>
</div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://ajournalofmusicalthings.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://novo.press/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ajournalofmusicalthings.com/">A Journal of Musical Things</a></span></div><ul><li><a class='rsswidget' href='http://ajournalofmusicalthings.com/how-to-check-on-what-information-facebook-has-on-you-it-would-be-a-good-idea-to-do-this-now/'>How to check on what information Facebook has on you. It would be a good idea to do this. Now.</a> <cite>Alan Cross</cite></li><li><a class='rsswidget' href='http://ajournalofmusicalthings.com/here-are-the-10-finalists-for-this-years-prism-prize-for-canadian-music-video-excellence/'>Here are the 10 finalists for this year’s Prism Prize for Canadian music video excellence</a> <cite>Alan Cross</cite></li><li><a class='rsswidget' href='http://ajournalofmusicalthings.com/geeks-and-beats-podcasts-episode-177-a-piece-o-drake/'>Geeks and Beats Podcasts, Episode 177: A Piece O’ Drake</a> <cite>Alan Cross</cite></li></ul></aside><aside class="widget widget_top-posts"><div class="block-title"><span>Popular Articles (Last 48 Hours)</span></div><ul>				<li>
										<a href="http://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" class="bump-view" data-bump-view="tp">
						Montreal Audio Fest 2018 Highlights Report - Part 1					</a>
									</li>
							<li>
										<a href="http://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
									</li>
							<li>
										<a href="http://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s801-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S801 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/latest-news/" class="bump-view" data-bump-view="tp">
						Latest News					</a>
									</li>
							<li>
										<a href="http://novo.press/bryston-4b3-cubed-series-amplifier/" class="bump-view" data-bump-view="tp">
						Bryston 4B3 (Cubed Series) Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/" class="bump-view" data-bump-view="tp">
						Outfitting an Audio System with Nordost Norse 2  Tyr 2 Cables and QRT QBASE Power Distribution					</a>
									</li>
			</ul></aside><aside class="widget woocommerce widget_products"><div class="block-title"><span>NOVO Shop &#8211; New Products</span></div><ul class="product_list_widget"><li>
	<a href="http://novo.press/product/zavfino-eh-fusion-record-mat/" title="Zavfino EH-Fusion Record Mat">
		<img width="90" height="82" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-EH-Fusion-Record-Mat-02.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-eh-fusion-record-mat-02" />		<span class="product-title">Zavfino EH-Fusion Record Mat</span>
	</a>
		<span class="amount">&#36;54.00</span></li><li>
	<a href="http://novo.press/product/zavfino-copperhead-turntable/" title="Zavfino Copperhead Turntable">
		<img width="90" height="83" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-Copperhead-Turntable-01.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-copperhead-turntable-01" />		<span class="product-title">Zavfino Copperhead Turntable</span>
	</a>
		<span class="amount">&#36;5,320.00</span></li><li>
	<a href="http://novo.press/product/zavfino-zv8-edge-series-turntable/" title="Zavfino ZV8 Edge Series Turntable">
		<img width="90" height="85" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-ZV8-Turntable-05.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-zv8-turntable-05" />		<span class="product-title">Zavfino ZV8 Edge Series Turntable</span>
	</a>
		<span class="amount">&#36;4,940.00</span></li><li>
	<a href="http://novo.press/product/zavfino-zv5-turntable-limited-editions-hand-painted/" title="Zavfino ZV5 Turntable (Limited Editions - Hand Painted)">
		<img width="90" height="53" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-ZV5-Turntable-Knight-Oldskool-01.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-zv5-turntable-knight-oldskool-01" />		<span class="product-title">Zavfino ZV5 Turntable (Limited Editions - Hand Painted)</span>
	</a>
		<span class="amount">&#36;5,770.00</span></li><li>
	<a href="http://novo.press/product/zavfino-zv5-turntable-piano-birch/" title="Zavfino ZV5 Turntable (Piano Birch)">
		<img width="90" height="60" src="http://novo.press/wp-content/uploads/2016/12/Zavfino-ZV5-Turntable-Piano-Birch-01.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="zavfino-zv5-turntable-piano-birch-01" />		<span class="product-title">Zavfino ZV5 Turntable (Piano Birch)</span>
	</a>
		<span class="amount">&#36;4,360.00</span></li></ul></aside><div class="td-a-rec td-a-rec-id-sidebar "><!-- 336 x 280 - Large Rectangle CANADA HiFi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6650539259428171"
     data-ad-slot="7432045744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="td-footer-wrap">
    <div class="container">
        <div class="row">
            
                                <div class="span12">
                                    <div class="td-grid-wrap">
                                        <div class="container-fluid">
                                            <div class="wpb_row row-fluid ">
                                                <div class="span12 wpb_column column_container">
                                                    <aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_top-posts"><div class="block-title"><span>Popular Articles (Last 48 Hours)</span></div><ul>				<li>
										<a href="http://novo.press/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/" class="bump-view" data-bump-view="tp">
						Montreal Audio Fest 2018 Highlights Report - Part 1					</a>
									</li>
							<li>
										<a href="http://novo.press/the-pros-and-cons-of-ribbon-tweeters/" class="bump-view" data-bump-view="tp">
						The Pros and Cons of Ribbon Tweeters					</a>
									</li>
							<li>
										<a href="http://novo.press/monitor-audio-silver-series-500-loudspeakers-6th-generation-review/" class="bump-view" data-bump-view="tp">
						Monitor Audio Silver Series 500 Loudspeakers (6th Generation) Review					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s2100-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S2100 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/understanding-speaker-specifications-and-frequency-response/" class="bump-view" data-bump-view="tp">
						Understanding Speaker Specifications and Frequency Response					</a>
									</li>
							<li>
										<a href="http://novo.press/yamaha-a-s801-integrated-amplifier-review/" class="bump-view" data-bump-view="tp">
						Yamaha A-S801 Integrated Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/latest-news/" class="bump-view" data-bump-view="tp">
						Latest News					</a>
									</li>
							<li>
										<a href="http://novo.press/bryston-4b3-cubed-series-amplifier/" class="bump-view" data-bump-view="tp">
						Bryston 4B3 (Cubed Series) Amplifier Review					</a>
									</li>
							<li>
										<a href="http://novo.press/outfitting-an-audio-system-with-nordost-norse-2-tyr-2-cables-and-qrt-qbase-power-distribution/" class="bump-view" data-bump-view="tp">
						Outfitting an Audio System with Nordost Norse 2  Tyr 2 Cables and QRT QBASE Power Distribution					</a>
									</li>
			</ul></aside>                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>

                                </div>
    </div>
</div> <!-- /.td-footer-wrap  -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; NOVO Magazine | Westside Publishing Ltd. | All Rights Reserved <br>Web Design Toronto by <a href=http://www.dsonedesign.com target=_blank title=web design toronto><font color=#CC99FF>DS1 DESIGN</font></a>                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-not-mega menu-item-277"><a href="http://novo.press/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-17568"><a href="http://novo.press/get-your-copy/">WHERE TO PICK UP COPIES OF NOVO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-331"><a href="http://novo.press//?page_id=354">MANUFACTURER LINKS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-544"><a href="http://novo.press/contact-us/">CONTACT US</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>





</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->


<div class="td-sp td-scroll-up"></div>

	<div style="display:none">
	<div class="grofile-hash-map-f896ee5c5c2e572bcbae613f7d3e7a23">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 3.6 (rara)
        Deploy mode: deploy
    -->

    <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/montreal-audio-fest-2018-highlights-report-part-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/novo.press\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/montreal-audio-fest-2018-highlights-report-part-1\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/montreal-audio-fest-2018-highlights-report-part-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/arqam/assets/js/scripts.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/Newspaper/js/external.js,wp-content/themes/Newspaper/js/site.js,wp-includes/js/wp-embed.min.js&#038;ver=3.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://novo.press/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js&#038;ver=3.6'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'44389769',post:'19763',tz:'0',srv:'novo.press'} ]);
	_stq.push([ 'clickTrackerInit', '44389769', '19763' ]);
</script>
</body>

<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.1">
<link async rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1">

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.1" media="none" onload="if(media!='all')media='all'">



</html>
<!-- Quick Cache file path: /cache/quick-cache/cache/http/novo-press/montreal-audio-fest-2018-highlights-report-part-1.html -->
<!-- Quick Cache file built for (http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/) in 1.09025 seconds, on: Mar 28th, 2018 @ 10:48 pm UTC. -->
<!-- This Quick Cache file will auto-expire (and be rebuilt) on: Apr 4th, 2018 @ 10:48 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache fully functional :-) Cache file served for (http://novo.press/montreal-audio-fest-2018-highlights-report-part-1/) in 0.00148 seconds, on: Mar 31st, 2018 @ 6:36 am UTC. -->